Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Forcing Firefox to Load All Images

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 40 προβολές
  • Τελευταία απάντηση από eugbug1

more options

I just discovered that all my backups of webpages are missing lots of their images because I saved them without scrolling down the page. Images are only downloaded as necessary when they become visible in the viewport. Is there a way of configuring Firefox to load the complete page when visited?

I just discovered that all my backups of webpages are missing lots of their images because I saved them without scrolling down the page. Images are only downloaded as necessary when they become visible in the viewport. Is there a way of configuring Firefox to load the complete page when visited?

Όλες οι απαντήσεις (2)

more options

Clear cookies and cache

Sometimes problems loading websites can be fixed by clearing the cookies and cache.

  1. Click the Library button on your toolbar. (If you don't see it there, click the menu button then click Library.) Click History and select Clear Recent History….
  2. In the Time Range to clear: drop-down, select Everything.
  3. Below the drop-down menu, select both Cookies and Cache. Make sure other items you want to keep are not selected.
  4. Click Clear Now.

Check image permissions for a specific website

Firefox allows you to prevent images from loading for certain websites to make pages load faster. If you are having trouble viewing images for a specific website:

  1. Click the Site Identity Button (the website’s icon to the left of its address).
  2. Click the More information… button in the prompt. The Page Info window will open.
  3. Select the Permissions panel.
  4. Make sure Allow is selected next to Load Images.
  5. Close the Page Info window.

Security software

Some Internet security software (including antivirus and anti-spyware programs, firewalls, privacy programs, and others) may identify and block certain images as web bugs or may prevent images from animating. Check the settings for your Internet security program to make sure it allows images to load.

more options

I tried this but the problem still exists. The issue isn't that images don't load, they just load as I scroll. When I load the page initially, images at the top load because they are withing the view. Ones further down don't, presumably to limit bandwidth or make text and other items on the page load faster.

Τροποποιήθηκε στις από το χρήστη eugbug1