Search Support

A website wont open completly on Firefox Web but works correctly on mobile

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 24 προβολές
  • Τελευταία απάντηση από ikifaR-

more options

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation, to make it i must click and then a pop up should appear (Is in the pop-up where i drag the documents and load them into the page). I've tried it with the latest firefox on Windows 10, a previous version of firefox on Windows 7, on ubuntu, with and without Add-ons and that page in particular wont let the pop-up appear. BUT! if i try it with my phone (with iOS) works completly fine. This thing is driving me crazy, for real. I dont understand why the pop-up wont appear on web but yes on mobile... PLEASE HELP! (Also, i gave the page the permissions to enable pop-ups and re-installed Adobe)

All Replies (5)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

I did that, sorry didn't mentioned it before. And i did it again after reading your response. Yes, the problem is still there... Im going to record the screen and post a link to what it is happening and what should happen

Helpful?

more options

https://imgur.com/zf9UOru HERE IS THE LINK. First: What should happen. Second: What happens with firefox.

Helpful?

more options

I called for more help.

Note: When you add a subtitle, make sure it can be seen.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

FredMcD said

I called for more help. Note: When you add a subtitle, make sure it can be seen. Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Did it, still the same... What i didn't do was the part of "Secure WebSite" just because i dont understand what you mean... This issue is just with this website. Note: Sorry, never used an editor. I wanted to do it fast and the default color was white as it was readable i left it that way. My bad.

Helpful?

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.