Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Remove "http:/website -- visit" link from address bar

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από Tommy

more options

Hello, I'm having a problem with the address bar that is driving me insane and I hope someone here can help me...

I am used to visiting facebook by typing in "fb" in the address bar and then clicking on the first link in google. I know, not the fastest way to reach facebook, but I just got used to it too much...

However, few days ago, firefox started asking me (in a ribbon popup under the toolbar) something along the lines of "Do you want to go to fb instead?" (not 100% sure if this was the exact question) and sometime later I stupidly clicked "Yes". Now whenever I type in address bar "fb" and hit enter, it automatically goes to http://fb/, which of course is a bad link and I only get to a page of my ISP??.

What is going on? how do I delete this visit link? I spent whole day searching on google and trying various accepted answers that suggest editing userChrome.css or toggling some settings in about:settings. None of these solutions work for me. Farthest I got was with editing the .css so that the visit link is hidden, but in reality the link is still there and when I hit enter it still takes me to the http://fb/ site.

Thank you and cheers!

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hello rok.goljat, I think the only way is to uninstall and reinstall Firefox but I'm not completely sure. Maybe wait for a more experienced contributor or try it out. Tell me how it goes and, Stay Safe!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

Hello rok.goljat, I think the only way is to uninstall and reinstall Firefox but I'm not completely sure. Maybe wait for a more experienced contributor or try it out. Tell me how it goes and, Stay Safe!

more options

Hey Tommy, thank you for your reply. I am ashamed that i did not try this before asking :) I was afraid of loosing all extensions and certificates, but synchronization works great. Anyway, i had to do clean reinstall with the option to restore to default settings and it fixed this problem.

more options

Awesome!! No problem because I sometimes don't think throughly enough as well!

If you'd want, I'd really love if you Vouch(give me feedback) to Mozillians. Here's my link: https://mozillians.org/en-US/u/Tommy/ 

Thanks and again, Stay Safe!

Τροποποιήθηκε στις από το χρήστη Tommy