Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Secure connection failed

  • 11 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 606 προβολές
  • Τελευταία απάντηση από jscher2000

more options

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Επιλεγμένη λύση

I finally discovered the problem...

In the Task Manager the "service" tab a program called "ComLegService" was running, i stopped it and i was golden the page works

Seriously windows can be a real pain.

Anyway problem solved case closed.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (11)

more options

Mr_x said

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what?

I personally would suspect a man in the middle. That could be security software which intercepts your browsing, or it might be some malware. To try to gather a little more information, on the error page, Advanced section, could you click View Certificate and see whether the Issuer (Issued by section) shows anything unusual? When I check the site, they have a "Let's Encrypt" certificate.

more options

The information i get from the page is in the attachment and when i click "saber mais" which is "know more" it goes to a page to solve the problem but i tried all that and it didn't work. https://support.mozilla.org/pt-PT/kb/ligacao-segura-falhou-e-o-firefox-nao-ligou?as=u&utm_source=inproduct i am from Portugal só all is in Portuguese.

Where can i see the certificate?

more options

Oh sorry, there are two kinds of connection errors and the one you're getting doesn't have the Advanced button.

Do you know whether your internet access is filtered by security software or parental control software?

more options

I have kaspersky total security but parental control is off

more options

I send another attachment from the security tab saying that the connection is no encrypted

more options

Did you try clearing Firefox's web cache in case an old file is causing this problem? Steps here: How to clear the Firefox cache.

You could temporarily stop having Kasperky intercept your HTTPS requests to see whether that makes any difference. I think the following article has the steps for that: How to troubleshoot security error codes on secure websites.

more options

I uninstalled Kaspersky and restarted the pc some problem the page works for a few seconds then the site stops working, i reinstalled Kaspersky an restarted same problem just a few seconds were i went for the certificate i send the attachment of it saying all is find.

The other odd thing is that now i can opened the main page all is fine but if a click on a link or use search it goes back to failed secure connection.

I tryed to clear the cache i also deleted all temporary files but no joy.

I used kaspersky full scan and microsoft malwere tool full scan but nothing was detected.

This i trully a mystery.

more options

Επιλεγμένη λύση

I finally discovered the problem...

In the Task Manager the "service" tab a program called "ComLegService" was running, i stopped it and i was golden the page works

Seriously windows can be a real pain.

Anyway problem solved case closed.

more options

Same PR_END_OF_FILE_ERROR Issue again with Firefox Developer Edition and trying to sync. It seems that profile.accounts.firefox.com is blocked by firefox. And no no VPN, Profiles or AV issues since works in other browsers.

Indeed, check attachment, the site is blocked in FF. Opening api and accounts.firefox.com seems ok. Open the same URL using Brave/Chrome seems working and the API json is shown, but under Developer Edition this is not working ..

I must admit I do not really understand what happens and how I should debug the issue. Any ideas?

Τροποποιήθηκε στις από το χρήστη this.obj

more options

Any plans to actually fix this? None of these work arounds have worked for me. It happens on so many websites that I might as well give up and go back to chrome, at least it works even if it does constanly sell my info to its constituants.

more options

1975gmoney said

None of these work arounds have worked for me.

Time to start a new question with your system details:

https://support.mozilla.org/questions/new

As you work through the multi-screen form, scroll down past articles and threads to continue with data entry.