Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I always have to click on accept at least once a day/day to except the websites cookies

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Hi am having a small issue. I have latest version of the firefox browser on my desktop computer right now. What is happening when I go to a particular website I get yellow bar across the top of the browser asking me if I want to accept the cookies on the site. Then I look for the blue accept button and click it. The site will work fine but when I relaunch the website the next day or day I once again get asked again to click on accept at the top of the browser once again. What can be happening and is their any solutions for this please thanks have a good day.

version of firefox is: 75.0 64 bit system

Επιλεγμένη λύση

Cookies are sent by websites. You can tell Firefox to not allow sites that you choose by following these directions.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies. At the far right, press the Exceptions button. Place those websites you don't want here.

Warning: Blocking 3rd party cookies may cause issues.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Cookies are sent by websites. You can tell Firefox to not allow sites that you choose by following these directions.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies. At the far right, press the Exceptions button. Place those websites you don't want here.

Warning: Blocking 3rd party cookies may cause issues.