Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Cloudflare's 1.1.1.1 for family does not work on Firefox.

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 723 προβολές
  • Τελευταία απάντηση από C.M.

more options

I set up my DNS server to Cloudflare's 1.1.1.1 for family which is 1.1.1.3. Chrome cannot open any sites that are supposed to be blocked, but Firefox can still open everything. I disabled DoH and it still doesn't work.

I set up my DNS server to Cloudflare's 1.1.1.1 for family which is 1.1.1.3. Chrome cannot open any sites that are supposed to be blocked, but Firefox can still open everything. I disabled DoH and it still doesn't work.

Επιλεγμένη λύση

Hi Jason,

I have been able to get Cloudflare families, specifically 1.1.1.3 working with Firefox. What OS are you running and where did you configure your DNS Server?

I am running Firefox 75.0 on Windows 10. Below is the configuration I asked to confirm Firefox supports Cloudflare families.

Firefox settings: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-04-24-17-59-27-5196c2.png

Windows cmd "ipconfig /all" output

  DNS Servers . . . . . . . . . . . : 2606:4700:4700::1113
                                                2606:4700:4700::1003
                                                1.1.1.3
                                                1.0.0.3

Testing in Firefox First is google for *hub.com and second is after clicking link for google results https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-04-24-18-02-31-29106e.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-04-24-18-02-37-ffda0a.png

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Hi Jason,

I have been able to get Cloudflare families, specifically 1.1.1.3 working with Firefox. What OS are you running and where did you configure your DNS Server?

I am running Firefox 75.0 on Windows 10. Below is the configuration I asked to confirm Firefox supports Cloudflare families.

Firefox settings: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-04-24-17-59-27-5196c2.png

Windows cmd "ipconfig /all" output

  DNS Servers . . . . . . . . . . . : 2606:4700:4700::1113
                                                2606:4700:4700::1003
                                                1.1.1.3
                                                1.0.0.3

Testing in Firefox First is google for *hub.com and second is after clicking link for google results https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-04-24-18-02-31-29106e.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-04-24-18-02-37-ffda0a.png