Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Stop auto guessing websites in the address bar

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 5 προβολές
  • Τελευταία απάντηση από jscher2000

more options

Hi,

How can I disable this feature?

I want Firefox to show me suggestions based in my bookmarks or history, instead of websites I've never visited.

For example, in the image attached, I typed "dis" and Firefox suggested me "discordapp.com". I have Discord in my bookmarks, but the URL is "discord.com/login". In this way I can access directly to the login page of Discord. However Firefox is always showing me "discord.com" as first result and it's very annoying.

How can I disable this?

Thank you.

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hi rafaxerez, the "in URL-bar autofill" feature only ever suggests the top level address. If that's seldom useful, you can turn off those suggestions using the following setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.autoFill preference to switch the value from true to false

The matches on the drop-down won't be affected by that change.

More info on about:config: Configuration Editor for Firefox.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Hi rafaxerez, the "in URL-bar autofill" feature only ever suggests the top level address. If that's seldom useful, you can turn off those suggestions using the following setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.autoFill preference to switch the value from true to false

The matches on the drop-down won't be affected by that change.

More info on about:config: Configuration Editor for Firefox.