Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

How do I stop Firefox from showing me their gift thingy in the top left?

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από McCoy

more options

Just as annoying as the new adress bar.

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hello firefox611,

Would you do this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

browser.messaging-system.whatsNewPanel.enabled

and set its value to false.

Then close and restart Firefox.

However, what I always do is just click on the icon; take a look at what it has to say and close it - after that it's gone .....

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Hello firefox611,

Would you do this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

browser.messaging-system.whatsNewPanel.enabled

and set its value to false.

Then close and restart Firefox.

However, what I always do is just click on the icon; take a look at what it has to say and close it - after that it's gone .....