Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

75.0 craches after install

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 49 προβολές
  • Τελευταία απάντηση από Rich-J

more options

Updated from last 74.x to 75.0 after "update available" prompt. 75.0 crashes on startup. Reboot did not solve the problem. 2 error mags (attached).

Restored 74.x from backup. Restarted FF, it restarted the update and completed. Now running 75.0. System Win 10 Pro, up to date. It appears the update was incomplete. The referenced dll was shown as new version when the folder was examined. Richard

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

philipp said

hi, could you test if you're able to start firefox successfully by disabling the launcher process with these steps: https://bugzilla.mozilla.org/show_bug.cgi?id=1610790#c29 ?

Firefox now launches correctly after restoring from backup. It reinstalled the failed update automatically.

t looks like the original update failed.

AV software is BitDefender (prev comments in that thread).

Richard

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

hi, could you test if you're able to start firefox successfully by disabling the launcher process with these steps: https://bugzilla.mozilla.org/show_bug.cgi?id=1610790#c29 ?

more options

Επιλεγμένη λύση

philipp said

hi, could you test if you're able to start firefox successfully by disabling the launcher process with these steps: https://bugzilla.mozilla.org/show_bug.cgi?id=1610790#c29 ?

Firefox now launches correctly after restoring from backup. It reinstalled the failed update automatically.

t looks like the original update failed.

AV software is BitDefender (prev comments in that thread).

Richard

more options

ok, thanks for reporting back & glad that you got your firefox working again :))

more options

philipp said

ok, thanks for reporting back & glad that you got your firefox working again :))

I guess there is a bug somewhere, if others reported may be the sum of issues will get it figured out.

Thanks for responding to my original post.

Richard