On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How can I disable firefox screenshot notifications?

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 153 προβολές
  • Τελευταία απάντηση από N. Aumond

more options

I love Firefox screenshots. However, On copying a screenshot, I receive a notification. I want to disable these notifications. I tried disabling web notifications but that did not help. Is there any way of doing so? Thanks!

I love Firefox screenshots. However, On copying a screenshot, I receive a notification. I want to disable these notifications. I tried disabling web notifications but that did not help. Is there any way of doing so? Thanks!
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hello Qriuous,

I can't think of a way to disable it, but as a workaround you could do this :

3-bar menu => Options => Privacy & Security; scroll down to "Permissions" => Notifications, and tick the box " Pause notifications until Firefox restarts".

(this option used to be called "Do not disturb")

Will that work for you ?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

Hello Qriuous,

I can't think of a way to disable it, but as a workaround you could do this :

3-bar menu => Options => Privacy & Security; scroll down to "Permissions" => Notifications, and tick the box " Pause notifications until Firefox restarts".

(this option used to be called "Do not disturb")

Will that work for you ?

more options

Thanks so much! It worked!

more options

Qrious said

Thanks so much!
It worked!

    My pleasure - have a great day !

more options

Why can't Firefox solve this notification issue at once just by removing it?

I need to repeat "stop notification until restart" like 50 times a day.