Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

stop "reconnect to firefox account"

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 73 προβολές
  • Τελευταία απάντηση από jpmcg3

more options

I have set up Firefox Sync but keep my various FF installs signed out, and only login when I want to. BUT I now keep getting an ! On the hamburger menu symbol asking me to reconnect. How can I disable this?

Επιλεγμένη λύση

You could disconnect the device from your sync and just manually log back into it when you want to, that would resolve the ! showing up all the time to reconnect it. I don't believe there's an option, say, in about:config that would remove the reconnection signage.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

You could disconnect the device from your sync and just manually log back into it when you want to, that would resolve the ! showing up all the time to reconnect it. I don't believe there's an option, say, in about:config that would remove the reconnection signage.

more options

For a moment I did not appreciate the difference between being logged-out and disconnected! Disconnecting solves the problem for me.

Many thanks

Henry

more options

I've never set up anything regarding these Firefox services (sync, monitor, send). Yet I still get this message flagged by the yellow triangle with the exclamation point. I can't see 'disconnecting' anything is relevant if I've never set up any connections in the first place.

Any other suggestions?

Phil

more options

Thank you henryg...this worked for me, as well. God bless you! -jpm