Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox displays more login infos than I have for a site

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από McCoy

more options

I have serveral accoutinfos (username, password) saved in firefox. Normally, when wanting to login on one of these websites, firefox gave me only the one fitting login, wich was good. Since 2-3 months I also get the fitting one and several other sites displayed as possible logins. These Websites have nothing to to with the website I want to login to. Not even the username / email address etc. are the same. In the attached scrrenshot, only the first two entries are for this very website. The rest does not make any sense.

This is really annoying. Is there a configuration to disable this which I haven't found yet ?

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hello m26,

Would you try this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

signon.includeOtherSubdomainsInLookup

and set its value to false.

Then close and restart Firefox.

Any difference ?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

Hello m26,

Would you try this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

signon.includeOtherSubdomainsInLookup

and set its value to false.

Then close and restart Firefox.

Any difference ?

more options

Hi,

this was the perfect solution. Thank you.

I could't find this solution any other forums I checked before posting ist here.

Has this been enabled by default after some update in the past ?

kind regards

more options

m26 said

this was the perfect solution. Thank you.

My pleasure - I'm glad changing the value solved the problem !

Has this been enabled by default after some update in the past ?

Please see this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1601558