Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

prime video error

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 484 προβολές
  • Τελευταία απάντηση από FredMcD

more options

I've used prime video since 3 years without problems. From 2 days (14 Jan 2020) the prime video player gives me the error 4315 when I try to start a playback and it does not work. I've tried on different linux machine with the latest upgrade istalled (both SO and browser) and the problem is the same. I've disabled all addons and also the tracking protection of firefox without success. Does someone have the same issue? Any ideas on how to solve? Probably an Amazon problem? Please help me if you can, thanks !

Επιλεγμένη λύση

Thanks for your help. Investigating on the problem it is for sure not a firefox problem. It is present also on Chromium for example. The problem is probably due to an old linux installation (old TLS communication ?...). On newer linux systems with the same firefox version everything works. Sorry, my mistake. Thanks and kind regards

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Hi Davide, The best place to start is with Amazon Prime. I wasn't able to find the error code listed at their Help site: Issues While Playing Prime Video Titles https://www.amazon.com/gp/help/customer/display.html?nodeId=G93JTA5QNSJT8WWP

Check the error code again and see if they can give you any information about it.

There's also another Amazon Help site: Prime Video https://www.amazon.com/gp/help/customer/display.html?nodeId=G9SY6AQJV45JFMET

Get back to us if it's a Firefox problem.

more options

Επιλεγμένη λύση

Thanks for your help. Investigating on the problem it is for sure not a firefox problem. It is present also on Chromium for example. The problem is probably due to an old linux installation (old TLS communication ?...). On newer linux systems with the same firefox version everything works. Sorry, my mistake. Thanks and kind regards

more options

I'm glad to hear that you found where the issue is.

Anytime that you need some help - give us a shout.

Enjoy your movies and...


Browse Safe !

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.