X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Screen shakes and jumps, shows multiple lines of code when opening firefox, unable to use the browser

Δημοσιεύτηκε

Have scanned for and removed malware, have un-installed and re-installed firefox, but it is not functional. Chrome, Safari work normally. Prior to this, firefox was crashing every time I tried to attach a doc or photo. Help!

Have scanned for and removed malware, have un-installed and re-installed firefox, but it is not functional. Chrome, Safari work normally. Prior to this, firefox was crashing every time I tried to attach a doc or photo. Help!
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Does this still happen when opening Firefox in Safe Mode?

If not, my first guess would be that it's a hardware acceleration related issue, which can usually be resolved by disabling hardware acceleration in the settings.

NOTE: Your may need to restart Firefox for the changes to be applied.

If that doesn't help, it could be caused by a faulty extension that you have installed in Firefox. In that case, you will need to use a bit of trial and error to find what one is causing the problem.

Hope this helps.

Ανάγνωση απάντησης σε πλαίσιο 0
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

none

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.88 Safari/537.36

Περισσότερες πληροφορίες

Wesley Branton
  • Top 10 Contributor
693 λύσεις 5499 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

Does this still happen when opening Firefox in Safe Mode?

If not, my first guess would be that it's a hardware acceleration related issue, which can usually be resolved by disabling hardware acceleration in the settings.

NOTE: Your may need to restart Firefox for the changes to be applied.

If that doesn't help, it could be caused by a faulty extension that you have installed in Firefox. In that case, you will need to use a bit of trial and error to find what one is causing the problem.

Hope this helps.

Does this still happen when [[Troubleshoot Firefox issues using Safe Mode|opening Firefox in Safe Mode]]? If not, my first guess would be that it's a hardware acceleration related issue, which can usually be resolved by [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration|disabling hardware acceleration in the settings]]. <blockquote>'''NOTE:''' Your may need to restart Firefox for the changes to be applied.</blockquote> If that doesn't help, it could be caused by a faulty extension that you have installed in Firefox. In that case, you will need to [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_test-for-faulty-extensions|use a bit of trial and error to find what one is causing the problem]]. Hope this helps.
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.