Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

FF72 tabs overlay bookmark toolbar

  • 3 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από cor-el

more options

I have my tabs below all the toolbars. Ver 71 stuffed my Tab prefs until I figured out how to edit userChrome to move them back where I had them. Ver 72 now pushes them up so the tabs overlay the bookmark toolbar. ( It almost seems like the background area is "locked" and won't expand vertically). Does NE1 else have this issue? Is there a fix?

Όλες οι απαντήσεις (3)

more options

until that happens - I am forced to make 3 extra jumps just to access what I normaly get with one click. Firefox never learns - does it? There are a ton of other people, mostly webdesigners that work with toolbars every day - yet Mozilla totally ignores that. Every single update - same or very similar problem. I am growing tired of this. I have by now actually configured opera nearly as good as FF used to be.,

I simply don't understand, why you guys forge ahead without listening to the user. I did NOT contribute financially/donate money when an email came a week or so ago, because of this very reason. I rather quit FF than to contribute to a bunch of people that totally ignore at least since version 48 or 50 somewhere there - every single time, you messed around for YOUR convenience, yet totally dismissed every time the voices that have the exact same issue over and over again.

more options

demian_temp88 said

I have my tabs below all the toolbars. Ver 71 stuffed my Tab prefs until I figured out how to edit userChrome to move them back where I had them. Ver 72 now pushes them up so the tabs overlay the bookmark toolbar. ( It almost seems like the background area is "locked" and won't expand vertically). Does NE1 else have this issue? Is there a fix?

Found the solution HERE : http://forums.mozillazine.org/viewtopic.php?f=38&t=3058197

more options