X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Passwords not showing in saved logins since release 71.

Δημοσιεύτηκε

Hi,

Since the latest release 71 some of my passwords are not showing in the password manager.

They are also not entering in the websites correctly, this is perhaps that when I view the saved logins and show passwords the passwords are displayed as xxxxxxxx

This has happened on 1 pc's running windows 10.

How do I get my passwords back please?

Martin

Hi, Since the latest release 71 some of my passwords are not showing in the password manager. They are also not entering in the websites correctly, this is perhaps that when I view the saved logins and show passwords the passwords are displayed as xxxxxxxx This has happened on 1 pc's running windows 10. How do I get my passwords back please? Martin

Τροποποιήθηκε στις από το χρήστη Arnak

Επιλεγμένη λύση

There is a user on here with an issue that I believe may be similar to yours. If you disable the new Firefox Lockwise login manager, do you see your passwords?

To disable Firefox Lockwise, do the following:

  1. Open the about:config page on Firefox to launch the Configuration Editor for Firefox.
  2. Bypass the security warning (we'll be careful).
  3. Find the signon.management.overrideURI preference.
  4. Erase the value.

This isn't a solution to the problem, I just want to see if it works properly with the legacy password manager. Once you've tested, you can go back and reset that preference using the reset button on the far-right side of the preference.

NOTE: You may need to restart Firefox for the changes to take effect.
Ανάγνωση απάντησης σε πλαίσιο 1
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Περισσότερες πληροφορίες

Wesley Branton
  • Top 10 Contributor
689 λύσεις 5490 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

There is a user on here with an issue that I believe may be similar to yours. If you disable the new Firefox Lockwise login manager, do you see your passwords?

To disable Firefox Lockwise, do the following:

  1. Open the about:config page on Firefox to launch the Configuration Editor for Firefox.
  2. Bypass the security warning (we'll be careful).
  3. Find the signon.management.overrideURI preference.
  4. Erase the value.

This isn't a solution to the problem, I just want to see if it works properly with the legacy password manager. Once you've tested, you can go back and reset that preference using the reset button on the far-right side of the preference.

NOTE: You may need to restart Firefox for the changes to take effect.
There is a user on here with an issue that I believe may be similar to yours. If you disable the new Firefox Lockwise login manager, do you see your passwords? To disable Firefox Lockwise, do the following: # Open the <code>about:config</code> page on Firefox to launch the [[Configuration Editor for Firefox]]. # Bypass the security warning (we'll be careful). # Find the <code>signon.management.overrideURI</code> preference. # Erase the value. This isn't a solution to the problem, I just want to see if it works properly with the legacy password manager. Once you've tested, you can go back and reset that preference using the reset button on the far-right side of the preference. <blockquote>'''NOTE:''' You may need to restart Firefox for the changes to take effect.</blockquote>
Σάς φάνηκε χρήσιμο; 1
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hi Wesley,

Thanks very much for the reply.8-))

It turned out to be a bad password when attempting to login to a particular site and foolishly I blamed Firefox.8-((

All fixed now and I hang my head in shame!!!

Martin

Hi Wesley, Thanks very much for the reply.8-)) It turned out to be a bad password when attempting to login to a particular site and foolishly I blamed Firefox.8-(( All fixed now and I hang my head in shame!!! Martin
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.