Search Support

can't fix tls slow connection problem.

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από cor-el

more options

I tried all the suggestions but nothing seems to work. Only thing I did not try was one preference that is locked so I could not change it. Is this going to be fixed in the next upgrade? if so, when is the upgrade coming? the web page it is having a problem with is "ptd.net". IE and chrome both open it without any delay. Firefox Version 70.0.1 (64-bit)

Επιλεγμένη λύση

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and possibly in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "MozillaFirefox" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\
Ανάγνωση απάντησης σε πλαίσιο 👍 0

All Replies (4)

more options

Is the locked preference this one:

security.enterprise_roots.enabled

That can be set by some popular security software, to get around a frequent problem they have with Firefox not trusting their fake site certificates (used to intercept/filter your browsing). Setting that preference to true points Firefox to the Windows system certificate store used by IE, Edge, and Chrome.

Recently it seems to make loading the very first page slow, but I wasn't aware of issues after that.

more options

In Firefox 63+ you can check the about:policies#active page to see what policies are active.

more options

"security.enterprise_roots.enabled" is the policy that is locked. it is set to True. The only active policy is the "ImportEnterpriseRoots" which is set to true. Any other thoughts?

more options

Επιλεγμένη λύση

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and possibly in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "MozillaFirefox" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\