X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Thunderbird says email server is unavailable, but I can dial in to the email server

Δημοσιεύτηκε

This just started a few days ago. Using a browser I can dial in to our email account at local telephone company supplying our internet input. But Thunderbird doesn't connect to the email server. Calling the tech support at local company, they indicated this is a big problem right now with Thunderbird. Any idea when this might be fixed from your end? Thanks!

This just started a few days ago. Using a browser I can dial in to our email account at local telephone company supplying our internet input. But Thunderbird doesn't connect to the email server. Calling the tech support at local company, they indicated this is a big problem right now with Thunderbird. Any idea when this might be fixed from your end? Thanks!
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Περισσότερες πληροφορίες

Al Smith 0 λύσεις 3 απαντήσεις
Δημοσιεύτηκε

Can not connect to mail servers since install of 60.9.1 yesterday.

Can not connect to mail servers since install of 60.9.1 yesterday.
Σάς φάνηκε χρήσιμο;
Παράθεση
Wayne Mery
  • Top 25 Contributor
  • Moderator
590 λύσεις 5572 απαντήσεις
Δημοσιεύτηκε

Al Smith said

Can not connect to mail servers since install of 60.9.1 yesterday.

How about with Windows started in safe mode?

''Al Smith [[#answer-1264994|said]]'' <blockquote> Can not connect to mail servers since install of 60.9.1 yesterday. </blockquote> How about with Windows started in safe mode?
Σάς φάνηκε χρήσιμο;
Παράθεση
Al Smith 0 λύσεις 3 απαντήσεις
Δημοσιεύτηκε

Just started up and looks like back to normal, mail received.

Just started up and looks like back to normal, mail received.
Σάς φάνηκε χρήσιμο;
Παράθεση
Al Smith 0 λύσεις 3 απαντήσεις
Δημοσιεύτηκε

Wayne Mery said

Al Smith said
Can not connect to mail servers since install of 60.9.1 yesterday.

How about with Windows started in safe mode?

It was also not working on our laptop so we figured it wasn't machine specific. Web version and on iPhone was working just not Thunderbird.

''Wayne Mery [[#answer-1265029|said]]'' <blockquote> ''Al Smith [[#answer-1264994|said]]'' <blockquote> Can not connect to mail servers since install of 60.9.1 yesterday. </blockquote> How about with Windows started in safe mode? </blockquote> It was also not working on our laptop so we figured it wasn't machine specific. Web version and on iPhone was working just not Thunderbird.
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.