X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Firefox Account icon missing

Δημοσιεύτηκε

I have Windows 10 v1903 and am using Firefox 69.0.2 (64 bit)

I am told that, in order to sync Firefox with other devices, I need to "Click the Firefox Account icon in the toolbar". However, there is no such icon in the toolbar and, when I click on "Customise", there is no such icon there either.

How to I get this icon? If not available, how else do I sync with Firefox on my iPad?

I have Windows 10 v1903 and am using Firefox 69.0.2 (64 bit) I am told that, in order to sync Firefox with other devices, I need to "Click the Firefox Account icon in the toolbar". However, there is no such icon in the toolbar and, when I click on "Customise", there is no such icon there either. How to I get this icon? If not available, how else do I sync with Firefox on my iPad?

Επιλεγμένη λύση

You can check this pref on the about:config page and make sure it is default.

  • identity.fxaccounts.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Ανάγνωση απάντησης σε πλαίσιο 0
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 32.0 r0

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Περισσότερες πληροφορίες

Wesley Branton
  • Top 10 Contributor
639 λύσεις 5225 απαντήσεις
Δημοσιεύτηκε

You don't necessarily need that button. To login to Firefox Sync, you can go to the regular Firefox settings and select Sync from the left side.

Hope this helps.

You don't necessarily need that button. To login to Firefox Sync, you can go to the regular Firefox settings and select '''Sync''' from the left side. Hope this helps.
Σάς φάνηκε χρήσιμο;
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hi Wesley - Thanks for your reply.

By "Settings" do you mean "Options"? I cannot see anything else that could be "Settings"

I cannot see anything about "Sync" in "Options" either :-(

Hi Wesley - Thanks for your reply. By "Settings" do you mean "Options"? I cannot see anything else that could be "Settings" I cannot see anything about "Sync" in "Options" either :-(
Σάς φάνηκε χρήσιμο;
Παράθεση
Wesley Branton
  • Top 10 Contributor
639 λύσεις 5225 απαντήσεις
Δημοσιεύτηκε

Yes, my mistake. I always forget that it's called "Options", not "Settings".

When you open the options, you should see items on the left side. One of them will be Sync (see my screenshot).

In some cases, if you are running on a small monitor or are zoomed into the page, you may not see the word Sync. Instead, it will just be the swirl icon on the left side.

To clarify, if you are trying to setup Firefox Sync on your iPad, you can refer to Sync your Firefox bookmarks, open tabs and browsing history in iOS for iOS-specific instructions.

Yes, my mistake. I always forget that it's called "Options", not "Settings". When you open the ''options'', you should see items on the left side. One of them will be Sync (see my screenshot). In some cases, if you are running on a small monitor or are zoomed into the page, you may not see the word Sync. Instead, it will just be the swirl icon on the left side. To clarify, if you are trying to setup Firefox Sync on your iPad, you can refer to [[Sync your Firefox bookmarks and browsing history in iOS]] for iOS-specific instructions.
Σάς φάνηκε χρήσιμο;
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Thanks again for your time.

Items on the left in "Options" window are:-

General Home Search Privacy & Security Extensions & Themes Firefox Support

Absolutely no sign of the "Sync" icon that appears in your screen shot. I am on a large monitor with Firefox window fully open. No sign of a "swirl icon" either. I have clicked all around the area shown in your screen shot and nothing there.

Thanks again for your time. Items on the left in "Options" window are:- General Home Search Privacy & Security Extensions & Themes Firefox Support Absolutely no sign of the "Sync" icon that appears in your screen shot. I am on a large monitor with Firefox window fully open. No sign of a "swirl icon" either. I have clicked all around the area shown in your screen shot and nothing there.
Σάς φάνηκε χρήσιμο;
Παράθεση
cor-el
  • Top 10 Contributor
  • Moderator
17567 λύσεις 158896 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

You can check this pref on the about:config page and make sure it is default.

  • identity.fxaccounts.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can check this pref on the <b>about:config</b> page and make sure it is default. *identity.fxaccounts.enabled = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Σάς φάνηκε χρήσιμο;
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hi cor-el Thanks for your reply.

Terrific!! - Sync icon now available in Options!

Many thanks for your help

Hi cor-el Thanks for your reply. Terrific!! - Sync icon now available in Options! Many thanks for your help
Σάς φάνηκε χρήσιμο;
Παράθεση
agathe.loubiere 0 λύσεις 1 απαντήσεις
Δημοσιεύτηκε

Hello! I have the same issue. The sync icon is not appearing and I can't change the boolean "identity.fxaccounts.enable" since it is locked.

How do I unlock it?

I tried to uninstall firefox but it looks like there is still reamining files or whatever since the probleme keeps showing.

Hello! I have the same issue. The sync icon is not appearing and I can't change the boolean "identity.fxaccounts.enable" since it is locked. How do I unlock it? I tried to uninstall firefox but it looks like there is still reamining files or whatever since the probleme keeps showing.
Σάς φάνηκε χρήσιμο;
Παράθεση
cor-el
  • Top 10 Contributor
  • Moderator
17567 λύσεις 158896 απαντήσεις
Δημοσιεύτηκε

If the identity.fxaccounts.enable pref is locked then you have an active policy that causes this. If you use a company computer then contact your IT department.

In Firefox 63+ you can check the about:policies#active page to see whether policies are active.

If the identity.fxaccounts.enable pref is locked then you have an active policy that causes this. If you use a company computer then contact your IT department. In Firefox 63+ you can check the <b>about:policies#active</b> page to see whether policies are active. *https://support.mozilla.org/en-US/kb/customizing-firefox-using-group-policy *https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson *https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.