X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Since last update Firefox ignores setting in credit card site to NOT ask for security question answers but now asks at every login.

Δημοσιεύτηκε

Here is the setting in my credit card site: "ID Shield Questions Setting: You have selected to not always be asked to answer an ID Shield Question."

Since the last update to FF Quantom 69.0 my credit card website now asks for a security question answer at EVERY log in.

Here is the setting in my credit card site: "ID Shield Questions Setting: You have selected to not always be asked to answer an ID Shield Question." Since the last update to FF Quantom 69.0 my credit card website now asks for a security question answer at EVERY log in.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Looks that you are blocking CSS files on this website.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Ανάγνωση απάντησης σε πλαίσιο 0
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Περισσότερες πληροφορίες

McCoy
  • Top 10 Contributor
534 λύσεις 5035 απαντήσεις
Δημοσιεύτηκε

Hello irishmist20,

What you mention in your post and what I see in your screenshots, are two different things ....

As for the page displaying blue text on the left side, would you check this please :

Press "View" on the menu bar, then choose "Page Style". Should it be set to "No Style" - set it to "Basic Page Style".

If that's not it, then let's Try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems


As for your post - are you referring to this (?) :

https://answers.usbank.com/answers/s/article/How-do-I-turn-off-the-ID-Shield-questions-when-I-login

As far as I know, Firefox isn't changing those settings ......

If it's something else you're talking about : could you please give us link to the page in question ?

Hello irishmist20, What you mention in your post and what I see in your screenshots, are two different things .... As for the page displaying blue text on the left side, would you check this please : Press "View" on the menu bar, then choose "Page Style". Should it be set to "No Style" - set it to "Basic Page Style". If that's not it, then let's Try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ----------------------------------------------------------------------------------------------------- As for your post - are you referring to this (?) : https://answers.usbank.com/answers/s/article/How-do-I-turn-off-the-ID-Shield-questions-when-I-login As far as I know, Firefox isn't changing those settings ...... If it's something else you're talking about : could you please give us link to the page in question ?
Σάς φάνηκε χρήσιμο; 0
Παράθεση
cor-el
  • Top 10 Contributor
  • Moderator
17468 λύσεις 157866 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

Looks that you are blocking CSS files on this website.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Looks that you are blocking CSS files on this website. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Σάς φάνηκε χρήσιμο;
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both.

Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both.
Σάς φάνηκε χρήσιμο;
Παράθεση
McCoy
  • Top 10 Contributor
534 λύσεις 5035 απαντήσεις
Δημοσιεύτηκε

irishmist20 said

Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both.

I'm glad that you got it working again.

But I'm not surprised - all it took was a little time ...

It wasn't a Firefox issue (see the last link in my first post).

''irishmist20 [[#answer-1252497|said]]'' <blockquote> Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both. </blockquote> I'm glad that you got it working again. But I'm not surprised - all it took was a little time ... It wasn't a Firefox issue (see the last link in my first post).
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.