X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

On startup, FF 68.0.1 opens ALL bookmarks as tabs at the same time. What the heck?

Δημοσιεύτηκε

With over 200 bookmarks, I'd prefer not to have to close all of them just to get back to Google. Seems to be a bug in the bug fix update? I don't think it is anything I did. I think the program just updated yesterday. I assume I'm not the only one with this problem. Or am I?

I haven't changed any of my settings. I have restarted Win10. Any help would be greatly appreciated. I'm not particularly computer savvy, so hopefully you can dumb it down for others like me.

With over 200 bookmarks, I'd prefer not to have to close all of them just to get back to Google. Seems to be a bug in the bug fix update? I don't think it is anything I did. I think the program just updated yesterday. I assume I'm not the only one with this problem. Or am I? I haven't changed any of my settings. I have restarted Win10. Any help would be greatly appreciated. I'm not particularly computer savvy, so hopefully you can dumb it down for others like me.

Επιλεγμένη λύση

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Ανάγνωση απάντησης σε πλαίσιο 0
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Περισσότερες πληροφορίες

FredMcD
  • Top 10 Contributor
4224 λύσεις 58941 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------------- https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar. Type '''browser.startup.homepage''' What is the value? Right-click and select '''Reset''' to restore its default value; '''about:home'''
Σάς φάνηκε χρήσιμο;
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Fred: Yep. Somehow, all the bookmarks had been added to the browser.startup.homepage string. No idea how that happened. It's fixed now and I am very happy. Thank you very much for the prompt and correct guidance.

Fred: Yep. Somehow, all the bookmarks had been added to the browser.startup.homepage string. No idea how that happened. It's fixed now and I am very happy. Thank you very much for the prompt and correct guidance.
Σάς φάνηκε χρήσιμο;
Παράθεση
cor-el
  • Top 10 Contributor
  • Moderator
17415 λύσεις 157313 απαντήσεις
Δημοσιεύτηκε

Did you set a bookmarks folder as the startup homepage?

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Did you set a bookmarks folder as the startup homepage? You can check that those pages aren't set as multiple homepages. You can check the homepage setting. *Options/Preferences -> Home: Home *https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Firefox supports multiple homepages separated by '|' (pipe) symbols.

Τροποποιήθηκε στις από το χρήστη cor-el

Σάς φάνηκε χρήσιμο;
Παράθεση
FredMcD
  • Top 10 Contributor
4224 λύσεις 58941 απαντήσεις
Δημοσιεύτηκε

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.