X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

thunderbird wont' send mail out of my host servers

Δημοσιεύτηκε

I'm using Justhost for my host service. I have all the settings correct for thunderbird to be imapped to the mail servers. I receive all mail perfectly. I can't send mail out of thunderbird but it does show up in the sent folder in thunderbird as well as the sent folder of the roundecube client I am using with the hist service. It just doesn't go anywhere. I got tech help from justhost and they say they can't fix it and I have to contact Mozilla for help. I have already deleted and recreated the accounts in Thunderbird. I haven't changed any passwords. Please let me know how to make the "mail must go through":)

I'm using Justhost for my host service. I have all the settings correct for thunderbird to be imapped to the mail servers. I receive all mail perfectly. I can't send mail out of thunderbird but it does show up in the sent folder in thunderbird as well as the sent folder of the roundecube client I am using with the hist service. It just doesn't go anywhere. I got tech help from justhost and they say they can't fix it and I have to contact Mozilla for help. I have already deleted and recreated the accounts in Thunderbird. I haven't changed any passwords. Please let me know how to make the "mail must go through":)
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Περισσότερες πληροφορίες

Matt
  • Top 10 Contributor
  • Moderator
3234 λύσεις 22202 απαντήσεις
Δημοσιεύτηκε

what error message are you getting? From what you say it is working just find except the mail is not being received where you send it.

what error message are you getting? From what you say it is working just find except the mail is not being received where you send it.
Σάς φάνηκε χρήσιμο; 0
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hi Matt:

There are no error messages in Thunderbird or the Justhost email servers. The mail from a Thunderbird imapped reply does not go out of the Justhost servers although it does show up in the host server email client software in the SENT folder I currently use on Justhost called Roundcube.

I can reply with Gmail and compuserve and those servers work 100%.

Please let me know how to remedy this.

Sincerely; Garry J. Nichol (NTP)

Hi Matt: There are no error messages in Thunderbird or the Justhost email servers. The mail from a Thunderbird imapped reply does not go out of the Justhost servers although it does show up in the host server email client software in the SENT folder I currently use on Justhost called Roundcube. I can reply with Gmail and compuserve and those servers work 100%. Please let me know how to remedy this. Sincerely; Garry J. Nichol (NTP)
Σάς φάνηκε χρήσιμο;
Παράθεση
Toad-Hall
  • Top 10 Contributor
1739 λύσεις 11630 απαντήσεις
Δημοσιεύτηκε

As a test, could you send me a test email to the following email address. This email address is only to be used as a test. I've written it phonetically so to avoid robots. The 'at' means a '@'. Put 'TBird' in the Subject. Email: mail at anje dot co dot uk

As a test, could you send me a test email to the following email address. This email address is only to be used as a test. I've written it phonetically so to avoid robots. The 'at' means a '@'. Put 'TBird' in the Subject. Email: mail at anje dot co dot uk
Σάς φάνηκε χρήσιμο;
Παράθεση
Giuseppe.bernicchia 0 λύσεις 1 απαντήσεις
Δημοσιεύτηκε

Similar of my problem, thunderbird cannot send mail for one mail account ( arubqa Pec), is receiving properly ( the web mail version is running perfectly); Is runnin correctly for others account that I normally manage by thunderbird. My actual relaise is 60.9.0

See error message attached

Thanks

Giuseppe

giuseppe.bernicchia@tiscali.it

Similar of my problem, thunderbird cannot send mail for one mail account ( arubqa Pec), is receiving properly ( the web mail version is running perfectly); Is runnin correctly for others account that I normally manage by thunderbird. My actual relaise is 60.9.0 See error message attached Thanks Giuseppe giuseppe.bernicchia@tiscali.it
Σάς φάνηκε χρήσιμο;
Παράθεση
Matt
  • Top 10 Contributor
  • Moderator
3234 λύσεις 22202 απαντήσεις
Δημοσιεύτηκε

I do not read Italian with any skill (a word here and there), but that error message is because the arubqa Pec server is blacklisted for spam. contact arubqa Pec for them to fix the issue. Quote the exact error message to them.

I do not read Italian with any skill (a word here and there), but that error message is because the arubqa Pec server is blacklisted for spam. contact arubqa Pec for them to fix the issue. Quote the exact error message to them.
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.