Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

can not get rid of an account with no password

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 5 προβολές
  • Τελευταία απάντηση από cor-el

more options

The issue is with Outlook sign in. At one time the Outlook brought up a blank sign in. I typed in an s with no password. From then on when I go to sign in I this computer shows MSN and my 2 hotmail accounts also the account with a (key on the left side) s. How or where in this Desktop do I go to get rid of the s(with a Key on the left side Note the other 2 computers we use do not have the s showing up.

Επιλεγμένη λύση

Well, it's also work checking just in case Firefox let you save with a blank password:

Saved Logins

You can check your logins here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click "Privacy & Security".

Then on the right side, scroll down to the Logins & Passwords section.

Click the "Saved Logins" button. Here you can view/edit passwords ("Show Passwords" button) or delete logins completely.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Hi Stagerwing, it sounds like the s is not a saved login, so perhaps it is either:

Form History

By default, Firefox saves form entries. To remove one, click in the form field and press the down arrow key on the keyboard. If the s appears in a list below the field, arrow down to it and press Delete (or Shift+Delete) to remove that entry.

Cookies

Sites may save form entries in cookies for your convenience. You could dump all your live.com cookies to see whether that fixes it. While on the login page, either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that flush it?

more options

Επιλεγμένη λύση

Well, it's also work checking just in case Firefox let you save with a blank password:

Saved Logins

You can check your logins here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click "Privacy & Security".

Then on the right side, scroll down to the Logins & Passwords section.

Click the "Saved Logins" button. Here you can view/edit passwords ("Show Passwords" button) or delete logins completely.

more options

You can also check the logins.json file in the profile folder to see if you can locate these logins.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:preferences page.