X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

How can I turn off the autoplay for videos?

Δημοσιεύτηκε

As above - how can I do this?

As above - how can I do this?
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 32.0 r0

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Περισσότερες πληροφορίες

jscher2000
  • Top 10 Contributor
8687 λύσεις 71011 απαντήσεις
Δημοσιεύτηκε

Hi Lisq, as the first step, could you try this article:

Allow or block media autoplay in Firefox

Note that Firefox's feature focuses on the initial loading of a page. Sometimes pages will load or start videos in response to a click in the page or scrolling down, and Firefox will no longer be monitoring. For sites like that, you might need to add-on to extend the blocking.

Hi Lisq, as the first step, could you try this article: [[Allow or block media autoplay in Firefox]] Note that Firefox's feature focuses on the initial loading of a page. Sometimes pages will load or start videos in response to a click in the page or scrolling down, and Firefox will no longer be monitoring. For sites like that, you might need to add-on to extend the blocking.
Σάς φάνηκε χρήσιμο;
Παράθεση
cor-el
  • Top 10 Contributor
  • Moderator
17468 λύσεις 157849 απαντήσεις
Δημοσιεύτηκε

You can look at these prefs on the about:config page to see if these values work for you.

  • media.autoplay.default = 1 [0=Allowed, 1=Blocked, 2=Prompt]
  • media.autoplay.allow-muted = false
  • media.autoplay.enabled.user-gestures-needed = false

For user-gestures-needed you can try false and true to see what works for you.

You can look at this extension. Disable HTML5 Autoplay https://addons.mozilla.org/firefox/addon/disable-autoplay/

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can look at these prefs on the about:config page to see if these values work for you. *media.autoplay.default = 1 [0=Allowed, 1=Blocked, 2=Prompt] *media.autoplay.allow-muted = false *media.autoplay.enabled.user-gestures-needed = false For user-gestures-needed you can try false and true to see what works for you. You can look at this extension. Disable HTML5 Autoplay https://addons.mozilla.org/firefox/addon/disable-autoplay/ You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
Σάς φάνηκε χρήσιμο;
Παράθεση
rm.harrison 0 λύσεις 1 απαντήσεις
Δημοσιεύτηκε

This may be of help also, the above plus this stopped the damn videos finally. Don't know why this has to be so difficult.

media.autoplay.block-event.enabled;true

This may be of help also, the above plus this stopped the damn videos finally. Don't know why this has to be so difficult. media.autoplay.block-event.enabled;true
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.