Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I used to be able to open downloads directly. Now I have to go to the arrow. How do I get back to direct opening of downloads?

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 3 προβολές
  • Τελευταία απάντηση από jscher2000

more options

When I clicked on downloads, they used to automatically open. Now, when I click on them, they go to the download arrow and I have to go to a second step to open the document. How do I get back to the documents being able to automatically open when I click on them?

Επιλεγμένη λύση

Hi rabltd, Firefox will normally ask you whether you want to Open or Save, but it is possible to specify that particular types of downloads should always be saved without asking. Could you check on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Scroll down to the Files and Applications section, and look in the box below Applications where various file types may be listed. If any of them have "Save File" try changing that to "Always Ask" -- or a listed application -- and see whether that helps.

Any improvement?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Hi rabltd, Firefox will normally ask you whether you want to Open or Save, but it is possible to specify that particular types of downloads should always be saved without asking. Could you check on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Scroll down to the Files and Applications section, and look in the box below Applications where various file types may be listed. If any of them have "Save File" try changing that to "Always Ask" -- or a listed application -- and see whether that helps.

Any improvement?