Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

My title bar is gone with the latest update. How do I get it back?

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από cor-el

more options

I accepted the latest update, and now the window frame looks weird. The title bar is missing. Or rather, maybe it is more appropriate to say that the title bar and the menu bar seem to be merged. There is only one bar at the top of the window. It doesn't contain a Firefox icon or window title, but does contain the menu and, on the right side, the minimize, restore, and close buttons.

I'm not sure if this is a feature or a bug, but in either case I'd prefer to go back to the traditional layout. I've looked for relevant options, but I can't find any.

Can anyone shed some light on what is going on?

-TC

I accepted the latest update, and now the window frame looks weird. The title bar is missing. Or rather, maybe it is more appropriate to say that the title bar and the menu bar seem to be merged. There is only one bar at the top of the window. It doesn't contain a Firefox icon or window title, but does contain the menu and, on the right side, the minimize, restore, and close buttons. I'm not sure if this is a feature or a bug, but in either case I'd prefer to go back to the traditional layout. I've looked for relevant options, but I can't find any. Can anyone shed some light on what is going on? -TC

Όλες οι απαντήσεις (7)

more options

I figured it out. Browse to "about:config". Then find the setting "browser.tabs.drawInTitlebar" and set it to false.

I'm guessing that setting was false, and for some reason the update changed it to true. Makes me wonder what other settings might have been changed.

In any case, I have a solution to this specific problem. No need for replies.

-TC

more options

Hi TC, the default setting is true. I'm not sure how yours got switched from false to true; customized settings usually stay customized. Or is the problem that the tab (window) title stopped getting displayed so the menu moved up into its place? Either way, strange.

more options

jscher2000 said

Some About:Config Settings change with Mozilla Updates. Some are taken away, some are flipped, and some new ones are there but are not 'active' yet.

The 'Question Details' says T__C is on FF 60.9.

~Pj

more options

The OP is using Firefox Palemoon third-party build and not an official Mozilla build. Firefox 60 versions should have a Title Bar checkbox at the bottom of the customize page to set whether to show or hide the title bar.

more options

cor-el said

The OP is using Firefox Palemoon third-party build and not an official Mozilla build.

Should not that be indicated up-front, to the right under System Details?


~Pj

more options

Oops, sorry for the confusion. The question and answer refer to Firefox Quantum 66.0.3 (64-bit).

I use Firefox and Pale Moon, often running both at the same time. It looks like I was in Pale Moon when I browsed to the Mozilla support forum and asked my question. It didn't occur to me that the forum would automatically scrape info from my browser and post it with the question. In any case, ignore the "Question details" in my original post -- they aren't correct. The question was asked about Firefox 66.0.3 and the solution also applies to that version.

more options

You should still have the Title Bar checkbox at the bottom of the customize page to set whether to show or hide the title bar in current Firefox releases.