Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Since upgrading to FF 66 Netflix videos don't play.

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 170 προβολές
  • Τελευταία απάντηση από HLMSPL

more options

I had no problem playing Netflix videos before FF 66. I'm now on FF 66.0.1. I disabled all add-ons, restarted FF to no avail. This issue MIGHT be DRM related since preview vids play correctly in Netflix. They aren't DRM controlled. The full videos, which are DRM controlled, do not play. 'Play DRM-Controlled Content' is checked in my FF settings. I can play full videos as expected in Chrome. I prefer not to for obvious reasons. The NF error code is F7701-1003. The msg is 'There appears to be a problem with Firefox which is preventing Netflix from starting playback'. I've gone through the steps that NF suggest for this issue. Doing that doesn't resolve the issue.

Επιλεγμένη λύση

Do you have history to be remembered?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

Do you have history to be remembered?

more options

TyDraniu said

Do you have history to be remembered?

I had History disabled. After reading your question I enabled it and restarted FF. NF videos are playing properly now. Thank you!

Τροποποιήθηκε στις από το χρήστη HLMSPL

more options

p.s. it seems odd that Remember History has to be enabled for this. I seem to remember having it disabled in pre-66 releases. Maybe I'm wrong. :) Thanks again.

Τροποποιήθηκε στις από το χρήστη HLMSPL