X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

When updated to Firefox 65.0 Citibank Virtual Credit Card pop up no longer displays VAN page.

Δημοσιεύτηκε

I have used Citibank Virtual Credit Card numbers with Firefox successfully for years. When I recently updated to Firefox 65.0 I ran into a big problem. The pop up window appears, the flash wheel begins to spin, then the page appears to be just a blank.

I can still access the VAN with Internet Explorer 11.0.x I have downloaded the Citibank dedicated VAN program and that works fine too. I am using Windows 7 Pro 64 bit.

I have already tried turning off all of the security settings, cleared cache, rebooted, and tried logging in again.

There is just something preventing the VAN page from displaying in its window.

Any ideas ???

I have used Citibank Virtual Credit Card numbers with Firefox successfully for years. When I recently updated to Firefox 65.0 I ran into a big problem. The pop up window appears, the flash wheel begins to spin, then the page appears to be just a blank. I can still access the VAN with Internet Explorer 11.0.x I have downloaded the Citibank dedicated VAN program and that works fine too. I am using Windows 7 Pro 64 bit. I have already tried turning off all of the security settings, cleared cache, rebooted, and tried logging in again. There is just something preventing the VAN page from displaying in its window. Any ideas ???

Επιλεγμένη λύση

MozillaFan1 said

When I try safe mode, I get an error message that says Flash needs to be loaded.

Feb 12th, 2019...
A New Flash Update (32.0.0.142). Go check at:
https://get.adobe.com/flashplayer
FireFox Sandbox Issue. Needs to be disabled.
Disabling the sandbox requires using about:config to set...

dom.ipc.plugins.sandbox-level.flash

...to 0 and then restarting the browser.

The sandbox is known to prevent the following features from working:

  • Print to PDF from the Flash print dialog
  • Print to “Open in Preview” from the Flash print dialog
  • Quicklook in the File->Open dialog
  • Saving files to the filesystem from a Flash applet
  • Flash applets downloading and running the Adobe Air installer
  • Flash triggering Adobe Air applications to run

In the Address/URL box of FireFox, type in About:Config. Once there, enter in the Config Search Box:

dom.ipc.plugins.sandbox-level.flash

...Double-Click on this and set the value to 0. Quite FireFox and Restart it. Done. The above problem(s) should now work.


~Pj

Ανάγνωση απάντησης σε πλαίσιο 1

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 32.0 r0

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Περισσότερες πληροφορίες

FredMcD
  • Top 10 Contributor
4224 λύσεις 58957 απαντήσεις
Δημοσιεύτηκε

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Thank you for your suggestions. Unfortunately, they do not solve the problem.

When I try safe mode, I get an error message that says Flash needs to be loaded.

Even though I already had the latest version of Flash, I downloaded and reinstalled the latest version of Flash and tried again not in safe mode but with all protections turned off.

Same problem, Flash wheel spins, Flash page appears to load, but then just a blank window displays.

Thank you for your suggestions. Unfortunately, they do not solve the problem. When I try safe mode, I get an error message that says Flash needs to be loaded. Even though I already had the latest version of Flash, I downloaded and reinstalled the latest version of Flash and tried again not in safe mode but with all protections turned off. Same problem, Flash wheel spins, Flash page appears to load, but then just a blank window displays.
Pj 42 λύσεις 869 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

MozillaFan1 said

When I try safe mode, I get an error message that says Flash needs to be loaded.

Feb 12th, 2019...
A New Flash Update (32.0.0.142). Go check at:
https://get.adobe.com/flashplayer
FireFox Sandbox Issue. Needs to be disabled.
Disabling the sandbox requires using about:config to set...

dom.ipc.plugins.sandbox-level.flash

...to 0 and then restarting the browser.

The sandbox is known to prevent the following features from working:

  • Print to PDF from the Flash print dialog
  • Print to “Open in Preview” from the Flash print dialog
  • Quicklook in the File->Open dialog
  • Saving files to the filesystem from a Flash applet
  • Flash applets downloading and running the Adobe Air installer
  • Flash triggering Adobe Air applications to run

In the Address/URL box of FireFox, type in About:Config. Once there, enter in the Config Search Box:

dom.ipc.plugins.sandbox-level.flash

...Double-Click on this and set the value to 0. Quite FireFox and Restart it. Done. The above problem(s) should now work.


~Pj

''MozillaFan1 [[#answer-1196016|said]]'' <blockquote> When I try safe mode, I get an error message that says Flash needs to be loaded. </blockquote> Feb 12th, 2019...<Br> A New Flash Update (32.0.0.'''142'''). Go check at: <Br> https://get.adobe.com/flashplayer<Br> FireFox Sandbox Issue. Needs to be disabled.<Br> Disabling the sandbox requires using '''about:config''' to set... <Br> '''dom.ipc.plugins.sandbox-level.flash'''<Br> ...to 0 and then restarting the browser.<Br><Br> The sandbox is known to prevent the following features from working:<Br> * Print to PDF from the Flash print dialog * Print to “Open in Preview” from the Flash print dialog * Quicklook in the File->Open dialog * '''<u>Saving files to the filesystem from a Flash applet</u>''' * Flash applets downloading and running the Adobe Air installer * Flash triggering Adobe Air applications to run<Br><Br> In the Address/URL box of FireFox, type in '''About:Config'''. Once there, enter in the Config Search Box:<Br> '''dom.ipc.plugins.sandbox-level.flash'''<Br> ...Double-Click on this and set the value to 0. Quite FireFox and Restart it. Done. The above problem(s) should now work.<Br><Br><Br> ~Pj
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Dear Pj,

Hooray !!!

Your suggestion fixed the problem !!!

Thank you very very much !!!

MozillaFan1

Dear Pj, Hooray !!! Your suggestion fixed the problem !!! Thank you very very much !!! MozillaFan1