Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Getting error code: SSL_ERROR_RX_RECORD_TOO_LONG

  • 8 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από hardyspicer

more options

Trying to open Spotify on my iMac. I have the latest Firefox installed. I keep getting the Error code: SSL_ERROR_RX_RECORD_TOO_LONG Screenshot attached Thanks

Όλες οι απαντήσεις (8)

more options

hi, are you using avast security software on the affected system by any chance?

more options

Hi Philip. No I do not have avast security software installed. I'm using an iMac. John

more options

ok, the problem i usually caused though when something on the system or network is intercepting/meddling with encrypted network traffic though. could you run a test and see if the problem is still occurring when you enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named security.tls.version.max and then double-click it and change its value to 3 - this is only for diagnosing the matter and no permanent solution as it will decrease the strength of secure connections in the long run...

more options

OK, I did all that decreasing the value from 4 to 3. I am logged into Spotify but when I try to download the desktop app, I keep getting the same Error code...

more options

hm, in this case i'm starting to run out of ideas slowly. in any case you should go back into about:config and reset that preference to its default value 4. do you know of any other proxy/vpn software on your system or network that might cause interference with network traffic?

more options

Thanks for your advice. I'll have to forego Spotify on my desktop. Still, I have it on my phone, not all bad! John

more options

Did you close (Quit) and restart Firefox after modifying security.tls.version.max ?

more options

Sorry about the delay in replying to your last post. I had not closed down and restarted. Just did so and all is well. Thanks for your help, much appreciated.