Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

How do I place the tabs back under the menu bar in 64.0.2?

  • 17 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 82 προβολές
  • Τελευταία απάντηση από Jimmyhelena

more options

I just opened a fresh install of FF on a new Win 10 system. I found that my tabs now are in the task bar in the botom of my window, as in screenshot 1. However, it seems that certain tabs still appear at the top, which is my preference, as in screenshot 2, right above the address box. I've seen custom css files to keep the tabs on the bottom, but is there a custom css file to keep them on top, or another fix? And why are some on top and others on the bottom? Thanks.

Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (17)

more options

That depends on the userChrome.css and how it was created that it modifies firefox Browser to the change. So where are you getting your userChrome.css settings from?

more options

I'm nor sure about the first screenshot.

Does that show the Windows Taskbar and is the actual Tab bar hidden?

Make sure you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"
more options

WestEnd said

That depends on the userChrome.css and how it was created that it modifies firefox Browser to the change. So where are you getting your userChrome.css settings from?

I have not inserted a userChrome.css in my Firefox profile. My comment came from my research, which found more information on placing the tabs on the bottom of the window.

more options

cor-el said

I'm nor sure about the first screenshot. Does that show the Windows Taskbar and is the actual Tab bar hidden?

That's the actual Windows taskbar. The screenshot shows the very bottom of my desktop, from the Start button leftward.

Make sure you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:
  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"

I never use full screen mode, but in toggling it, the tabs remain where they are; nothing changes with respect to the tabs.

more options

So, where does the Firefox Tab bar and the Navigation Toolbar (location/address bar) show in the first screenshot?

more options

cor-el said

So, where does the Firefox Tab bar and the Navigation Toolbar (location/address bar) show in the first screenshot?

Perhaps my terminology is imprecise. I don't understand what the Firefox Tab bar is. My display includes the Menu bar and Bookmarks bar. In the attached screenshot, my tabs appear right below the Menu bar and above the address bar. However, other tabs appear at the bottom of my desktop, next to the Start button.

more options

This screenshot shows the Firefox Tab bar in the correct position like in the second screenshot you posted above.

Can you post a screenshot that includes the user interface area with the Mtab positioned wrongly?

more options

I think you are seeing a combination of two different things:

(1) Taskbar buttons are not combining

The Windows Taskbar has several options for displaying a program's open windows. These include:

<center></center>

You have either the second or third setting.

(2) You may be showing buttons for every tab

Firefox can either trigger an icon for the active tab in each window, or for every tab in each window. If you are seeing every tab and you only want one per window, check the setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

(Removed extraneous paragraph)

In the Tabs section, below the Startup section, uncheck the box for "Show tab previews in the Windows taskbar".

Τροποποιήθηκε στις από το χρήστη jscher2000

more options

Thanks. I attached a screenshot. The downward pointing arrow points to the tabs that I thought should appear at the top, right above the Bookmarks toolbar. The upward pointing arrow points to the tabs where I expect all tabs to be. For example, the Advanced Search tab on the bottom should be next to the Start.me tab on top.

more options

jscher2000 said

I think you are seeing a combination of two different things: (1) Taskbar buttons are not combining The Windows Taskbar has several options for displaying a program's open windows. These include: <center></center>

You have either the second or third setting.

(2) You may be showing buttons for every tab

Firefox can either trigger an icon for the active tab in each window, or for every tab in each window. If you are seeing every tab and you only want one per window, check the setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

(Removed extraneous paragraph)

In the Tabs section, below the Startup section, uncheck the box for "Show tab previews in the Windows taskbar".

Thanks. My Tabs item was set to not show (unchecked) tab previews. My taskbar setting was set to Never combine.

more options

I attached two screenshots from two, respective PCs. Both show a FF desktop from 62.0.2 on Win 10. Both FF installs are the same, as are Windows taskbar settings. Shot 1 shows the desktop that I prefer. You can see 4 tabs on the top. The tab on the bottom highlights with the name of the open browser window.

Shot 2 shows the desktop from my new PC. Here, there are 3 tabs on the bottom and two on top. Perhaps there's a Windows or FF setting on one that differs from the other, but none that were obvious to me. Thanks!

Τροποποιήθηκε στις από το χρήστη Jimmyhelena

more options

Jimmyhelena said

Shot 2 shows the desktop from my new PC. Here, there are 3 tabs on the bottom and two on top. Perhaps there's a Windows or FF setting on one that differs from the other, but none that were obvious to me. Thanks!

One of the Taskbar buttons matches the window displayed. There must be two other windows. Possibly pop-under windows behind the current one?

more options

Thanks. I just thought that was normal ("highlighting" the tab for the open browser page) for the view, and I mentioned it casually in my post. I do have a second toolbar, which is depicted in the attached screenshot , but that shouldn't affect the view. I don't know what you mean by a "pop-under" window, but there are no other windows/sites open in FF. It seems that when I open a link, the resulting tab appears at the to or at the bottom, with no rhyme or reason, but that's probably because I'm missing something.

Τροποποιήθηκε στις από το χρήστη Jimmyhelena

more options

Normally, when you click an icon for an open program on the Windows Taskbar, the corresponding window would be activated and come to the front.

If you click the mystery icons that do not match any tab in the currently active window, doesn't another window appear? If not, they might be off-screen. Try to right-click > Close Window on them to get rid of them.

more options

Thanks. I attached a screenshot of my Desktop that displays a top and bottom tab that are the same. Clicking either opens the proper window. Closing either closes the window. I guess I don't understand why there is the same tab on top and on the bottom.

more options

The Windows Taskbar helps you access open windows from all running applications. Right now, you have a single window, so it's a bit redundant, but if you open other programs, or if you open multiple Firefox windows, then the Taskbar icons help you move among them.

Anyway, there's no settings that you would want to change there, everything is working normally.

more options

Thanks! Redundant, but normal! I'll live with it.