Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

TURN OFF ANIMATIONS

  • 16 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 2688 προβολές
  • Τελευταία απάντηση από BillM

more options

1. How do I TURN OFF 'animations' to speed up my browsing?

2. I still have no way to stop gmail, from 'auto filling' in my gmail address, as I log out, forcing me everytime to DELete it manually. I did try the fix a prior contributor to this site advised, NO change.

3. I need to find a better browser. I have a old slow laptop. Built in 11/11, is a Acer Aspire. 1.4 speed. Even lots of

   things disabled and running about no special apps, she's slow.

bear in mind, the apt. bldg. provides the internet/wifi in the rent. They call it 'hi speed' it's more like slow/middle speed. And many neighbors run 4-5 devices of a 140 unit bldg. I run just this one laptop no other devices at all.

Recently been to the Microsoft store for some things. At the store my Acer runs VERY fast so it's not only my laptop but this bldg. Having said THAT, I speak often to the neighbors and theirs run FAST. nice and fast.

So if I had a NEW Asus ssd i7 I am certain I'd run fast. Meantime, at nights I often get thrown offline or can't hardly at all use my yahoo mail...just buffers.

WHAT IS A GOOD BROWSER TO USE NOT FIREFOX? Thanks

Επιλεγμένη λύση

You can also consider to set this pref to false on the about:config page.

  • toolkit.cosmeticAnimations.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (16)

more options

If you set the security preferences to not remember logins and password it will not fill them in. Did you check there yet? Animations comes from the site not from FF they can't do anything about that. Your choices are adblockers some which can be cause problems with certain sites or use a hosts type blockers to stop ads or animations from coming through. But that is beyond what FF End user help forum can do.

more options

did what you advised in settings did NOT change a thing. wish it did. Gmail is still auto filling my address (not my password).

more options

Show a screenshot of your privacy security settings? It shouldn't remember that if none is checked. Also did you clear your cookies as well?

more options

Yes I cleared my cookies too. In fact, just now, I went back in to both Firefox (my only using browser) and also Explorer.

all cleared cookies AND all unchecked to save login username and password.

So I did all your advises and a prior recent Mozilla advise, no help. Gmail won't quit it. I also just sent a comment form in to Gmail.

I have read recently, this 'feature' is now a Gmail "INBUILD" and no longer turnOFFable.

So my opinion is: Microsoft and Google now have INbuilds to FORCE features the user has no control to disable.

I won't ever buy any Google or Microsoft product. never ever

more options

Hi,

  • please Copy/Paste : about:preferences#privacy to the Address Bar and Enter.
  • Uncheck the box at the top under Forms & Passwords : Ask to Save Login Passwords for Websites.
  • Click to the Right on the Saved Logins and delete all Google Related
  • Go Back again and clear all cookies and cache

Now try gmail.

If others in your bldg have fast Wifi check that no body is logged into and stealing yours from a bldg across the street. Make sure your Wifi is password protected.

Please let us know if this solved your issue or if need further assistance.

more options

firefoxlousy said

1. How do I TURN OFF 'animations' to speed up my browsing?

To give an answer about animations unlike what WestEnd claimed.

Type about:config in the Location (address) bar and filter for image.animation_mode and right-click and modify it as once or none. Once will be for one animated cycle. This only works for animated gifs.

For animated video that may actually be by a html5 player you can try toggling the media.block-play-until-visible Preference to true.

more options

I had done 100% of those things you advised in this latest email you sent to me. I can't copy and paste, your page only lets me copy the 'print' not which boxes I have checked or not checked. so no way to do that.

If you want me to check or not check certain address boxes? I will. In Address bar of privacy section, I only have 'bookmark' checked none other.

Again, I had already done, each and every one of your suggestions, before reading your latest email to me.

more options

Then type what I said into the Address Bar then Enter. Follow the rest.

We are no where near bookmarks...........

more options

firefoxlousy said

I had done 100% of those things you advised in this latest email you sent to me. I can't copy and paste, your page only lets me copy the 'print' not which boxes I have checked or not checked. so no way to do that. If you want me to check or not check certain address boxes? I will. In Address bar of privacy section, I only have 'bookmark' checked none other. Again, I had already done, each and every one of your suggestions, before reading your latest email to me.

The replies here are in a thread on a forum as this is not a form of newsgroup or emails. You may have it set so you get a email (sent to email you used to register your account here) each time a reply is made in this thread.

The Location or Address bar refers to where you type say www.example.com or support.mozilla.org

The copy+paste was a suggestion so you did not mistype the about url.

more options

That page does not clipboard, won't copy so can't paste.

As to the other item you asked me to put in the address bar, I did put it where you have redescribed. So for example: same address bar I type on USAtoday.com to view it. It brought up as you explained and I did 100% your detail and it had NO effect on the problem.

All the boxes you both want Unchecked have been UNchecked in Firefox and Explorer too. And gmail has no setting on their own.

Somehow, regardless of each and every item you all suggested I do being fully done, no difference.

As I logout of gmail, there is my username on the sign in screen. won't go away and I don't like it. My feeling is, if someone gets their hands on my computer, open (laptop) it's not my choice. And my only protection is to take time to fight with gmail (and it's slow) everytime to 'delete' my username manually over and over again.

If Firefox or Explorer is doing this, can't imagine since all those boxes were unchecked long long ago.

more options

Επιλεγμένη λύση

You can also consider to set this pref to false on the about:config page.

  • toolkit.cosmeticAnimations.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Hi, it maybe best if you come to the forum page, where we are working together : Below is your question address. https://support.mozilla.org/en-US/questions/1224974

Try Copy/Paste from this forum page.

Please redo what I said for Google as when that is done it should not populate the login for gmail. Also remove the Check Mark on the Login Page to remember you every time you go to gmail, remove the check mark.

https://support.mozilla.org/en-US/questions/1224974

more options

pk shadow. thank you for trying, i did it all, again, no use. stillll gmail insists on populating my username. honest

more options

I just tried a fix. I went to Private Browsing then with all your setting disabled, in to gmail.

logged out of gmail. no change, it prefilled also.

more options

about the gmail issue. no way to stop from auto filling in my username, every time after i just signed out. so on the gmail sign in page, there is my username. and everytime i am forced to delete it.

this items PROVES as i told you, NOONE ELSE can force it out. It is now an INbuild, in fact, i got info. from gmail, when the latest iteration of gmail happened not long ago, about 2 months ago when this all began and they called it a 'new' feature. it's INbuilt. and users may not disable it

https://gamefaqs.gamespot.com/boards/916373-pc/69088036

more options

I want to BLOCK ***all*** FIREFOX-SUPPLIED ANIMATIONS. (Meaning, those inserted BY FIREFOX ... as opposed to those from a content-providing page.)

I've now disabled the animations MULTIPLE times and they keep coming back.

corel's fix from 7/9/18 did NOT work.

Τροποποιήθηκε στις από το χρήστη BillM