Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

New printer gets a code 30, "printer not activated" driver installation is good

  • 3 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 9 προβολές
  • Τελευταία απάντηση από twinsmom

more options

I have uninstalled all software and support stuff for an HP printer and set up Epson Workforce 3720 successfully. Driver and preferences are successful. Print test is good. However, I am unable to print due to code 30 "printer not activated". All I can find online is that Firefox sometimes has Code 30 because of Epson incompatibility? Suggestion is to switch to Internet Explorer whenever I want to print. Is that really necessary and, if so, how to I do it. I really need to get some documents printed.

Επιλεγμένη λύση

And did you delete any HP folder or use a cleaner program like CCleaner to make sure all HP software printer was gone? I sounds like a printer software conflict is going. Before installing any new replacement printer it's best to make sure all previous printer software/driver are cleanout before loading a new printer. So at this point this is a Printer driver issue and not really related to FF Browser.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

And did you delete any HP folder or use a cleaner program like CCleaner to make sure all HP software printer was gone? I sounds like a printer software conflict is going. Before installing any new replacement printer it's best to make sure all previous printer software/driver are cleanout before loading a new printer. So at this point this is a Printer driver issue and not really related to FF Browser.

more options

In Firefox when you do (Ctrl + P) to activate printing is that Epson Workforce 3720 Printer selected in the Name box in "native Print dialog" ?

more options

Thank you. Problem solved.