Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

AOL webmail automatically signs me out 2 to 5 minutes after signing in.

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από Shadow110

more options

Windows 10 Home - Version 1803 Firefox 60.0.2 (64-bit)

AOL webmail automatically signs me out 2 to 5 minutes immediately after signing in. It began happening in early May 2018, at the same time I received notification that AOL had become part of Oath Inc. It does not happen with other email accounts (Yahoo, Outlook, Gmail) in Firefox. It does not occur when I sign in to AOL webmail using Internet Explorer 11.0.70. Is there a solution?

Windows 10 Home - Version 1803 Firefox 60.0.2 (64-bit) AOL webmail automatically signs me out 2 to 5 minutes immediately after signing in. It began happening in early May 2018, at the same time I received notification that AOL had become part of Oath Inc. It does not happen with other email accounts (Yahoo, Outlook, Gmail) in Firefox. It does not occur when I sign in to AOL webmail using Internet Explorer 11.0.70. Is there a solution?

Όλες οι απαντήσεις (2)

more options

Did you check the AOL settings? Systems only kick you out if you idle too long or show activity on their site for security purpose.

more options

Separate Security Issue, please update your Flash 28.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Hi, could it be your Security Software causing the issue, please Test. Also it could be a Extension/adblocker that we do not have information on as none was sent. You can try in SAFE MODE to see if this is the issue :

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?