X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

On my google news, the left hand side panel has text overlapping. I can see the content when using safari yet in firefox there seems to be a double menu overlap

Δημοσιεύτηκε

I don't know where the larger shaded text on the left comes from.

Can you help? Hope so!

Carol Ann

I don't know where the larger shaded text on the left comes from. Can you help? Hope so! Carol Ann
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Go to FF Menu > Options > Fonts and Colors > Advanced. This problem will happen if 'Allow pages to choose their own fonts...' is disabled.

Ανάγνωση απάντησης σε πλαίσιο 1

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 30.0 r0

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:60.0) Gecko/20100101 Firefox/60.0

Περισσότερες πληροφορίες

jscher2000
  • Top 10 Contributor
8785 λύσεις 71851 απαντήσεις
Δημοσιεύτηκε

Hi Carol Ann, is that this page?

https://news.google.com/?hl=en-CA&gl=CA&ceid=CA:en

Normally there are little icons on the left. What you are seeing looks like text that should be replaced by pictures from Google's custom icon font.

What we need to figure out is, what happened to the icons. Or more specifically, why isn't the custom font used to render the icons loading or being applied?

If you try to download the font file directly, does Firefox display a download dialog (you can cancel it if it does) or do you get an error page?

https://fonts.gstatic.com/s/materialiconsextended/v39/kJEjBvgX7BgnkSrUwT8UnLVc38YydejYY-oE_LvJ.woff2

Hi Carol Ann, is that this page? https://news.google.com/?hl=en-CA&gl=CA&ceid=CA:en Normally there are little icons on the left. What you are seeing looks like text that should be replaced by pictures from Google's custom icon font. What we need to figure out is, what happened to the icons. Or more specifically, why isn't the custom font used to render the icons loading or being applied? If you try to download the font file directly, does Firefox display a download dialog (you can cancel it if it does) or do you get an error page? https://fonts.gstatic.com/s/materialiconsextended/v39/kJEjBvgX7BgnkSrUwT8UnLVc38YydejYY-oE_LvJ.woff2
jscher2000
  • Top 10 Contributor
8785 λύσεις 71851 απαντήσεις
Δημοσιεύτηκε

I guess before we dig too deeply, I'll mention:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

I guess before we dig too deeply, I'll mention: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help?

Ιδιοκτήτης ερώτησης

Thanks so much for your detailed response. I am not at all technically inclined, but my wonderful admin person, Adrianna is. She won't be here again until next Monday, but for sure she'll look at your responses and follow your suggestions then. We'll let you know if it works. Many thanks!

Thanks so much for your detailed response. I am not at all technically inclined, but my wonderful admin person, Adrianna is. She won't be here again until next Monday, but for sure she'll look at your responses and follow your suggestions then. We'll let you know if it works. Many thanks!
Ed 2 λύσεις 31 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

Go to FF Menu > Options > Fonts and Colors > Advanced. This problem will happen if 'Allow pages to choose their own fonts...' is disabled.

Go to FF Menu > Options > Fonts and Colors > Advanced. This problem will happen if 'Allow pages to choose their own fonts...' is disabled.

Ιδιοκτήτης ερώτησης

How simple it was to just choose "allow". Thank you so much!

How simple it was to just choose "allow". Thank you so much!
Ed 2 λύσεις 31 απαντήσεις
Δημοσιεύτηκε

You're welcome, carolannfriedom . I provide support elsewhere and just had someone with this problem the other day :-)

There is another cause of that problem; I don't find the solution for that searching here, so I'll post it for everyone's future reference:

- Type about:config in the URL box and pass the warning. - In the search box, enter gfx.downloadable_fonts.enabled. If the value is false, double-click the entry (or R. click > Toggle) to change the value to true.

You're welcome, carolannfriedom . I provide support elsewhere and just had someone with this problem the other day :-) There is another cause of that problem; I don't find the solution for that searching here, so I'll post it for everyone's future reference: - Type about:config in the URL box and pass the warning. - In the search box, enter gfx.downloadable_fonts.enabled. If the value is false, double-click the entry (or R. click > Toggle) to change the value to true.
cor-el
  • Top 10 Contributor
  • Moderator
17567 λύσεις 158896 απαντήσεις
Δημοσιεύτηκε

Χρήσιμη απάντηση

Quote: There is another cause of that problem; I don't find the solution for that searching here, so I'll post it for everyone's future reference:

See e.g. this question:

Quote: ''There is another cause of that problem; I don't find the solution for that searching here, so I'll post it for everyone's future reference:'' See e.g. this question: *[[/questions/1222020#answer-1123074]] Icons next to emails gone.