Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Μάθετε περισσότερα

Auto filling popup windows incorrectly and shutting them.

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από Butterz

more options

When a website uses google accounts to log in, Example: Cram.com. Firefox auto-fills the google account popup with the wrong account and closes the popup. This stops me from entering a second account on the websites and is completely stopping me from using them. I have cleared history but i think my gmail account is linked to Firefox anyway.

When a website uses google accounts to log in, Example: Cram.com. Firefox auto-fills the google account popup with the wrong account and closes the popup. This stops me from entering a second account on the websites and is completely stopping me from using them. I have cleared history but i think my gmail account is linked to Firefox anyway.

Επιλεγμένη λύση

Ok so this doesn't really fix the problem but is a temporary fix. I did manage to find that you can make exceptions to what forms it fills in and that has fixed it. Thanks for the help Though.Pkshadow said

Hi, The information would be stored in a Cookie for Google so delete cookies and cache and try again. or please Copy/Paste about:preferences#privacy then go to History and turn off Remember Search and Form History. You may want to look into 1 of these : https://addons.mozilla.org/en-US/firefox/search/?platform=windows&q=forms Please let us know if this solved your issue or if need further assistance.
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Hi, The information would be stored in a Cookie for Google so delete cookies and cache and try again. or please Copy/Paste about:preferences#privacy then go to History and turn off Remember Search and Form History.

You may want to look into 1 of these : https://addons.mozilla.org/en-US/firefox/search/?platform=windows&q=forms

Please let us know if this solved your issue or if need further assistance.

more options

Επιλεγμένη λύση

Ok so this doesn't really fix the problem but is a temporary fix. I did manage to find that you can make exceptions to what forms it fills in and that has fixed it. Thanks for the help Though.Pkshadow said

Hi, The information would be stored in a Cookie for Google so delete cookies and cache and try again. or please Copy/Paste about:preferences#privacy then go to History and turn off Remember Search and Form History. You may want to look into 1 of these : https://addons.mozilla.org/en-US/firefox/search/?platform=windows&q=forms Please let us know if this solved your issue or if need further assistance.

Τροποποιήθηκε στις από το χρήστη Butterz