Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Αυτό το νήμα έκλεισε και αρχειοθετήθηκε. Παρακαλούμε κάντε νέα ερώτηση αν χρειάζεστε βοήθεια.

I cannot start another profile from "about:profiles" - always only opens the same profile

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από the-edmeister

more options

I cannot start another profile from "about:profiles" - always only opens the same profile that is open already.

I have now read a bit about this on Mozilla. It seems they do not like profiles as a principle. So, it seems I do have to change to Chrome.

My use of profiles: Yes, I do a bit of private web development but I that is not the main reason I use profiles.

I separate my work areas by browser profiles each with multiple tabs open. Having all those tabs in one browser window would make it very chaotic. One window has social media, another has private surfing websites, another company info sites... and so on

I cannot start another profile from "about:profiles" - always only opens the same profile that is open already. I have now read a bit about this on Mozilla. It seems they do not like profiles as a principle. So, it seems I do have to change to Chrome. My use of profiles: Yes, I do a bit of private web development but I that is not the main reason I use profiles. I separate my work areas by browser profiles each with multiple tabs open. Having all those tabs in one browser window would make it very chaotic. One window has social media, another has private surfing websites, another company info sites... and so on

Όλες οι απαντήσεις (2)

more options

The Profile Manager is set to always open the default profile. What you need is to go to about:profiles

Create a new profile (if needed). Then select the profile you want to use.

more options

Please continue in your original thread: https://support.mozilla.org/en-US/questions/1205523