Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

after inputting the email "to" address and advancing to the subject line, i am booted out and the whole thing goes to the draft folder to complete the process

more options

this is a fairly recent situation. i enter the "to" address portion of an intended email. then when attempting to click into the subject line, i am immediately booted out to my inbox. i have to go to the "draft" folder to access the aborted attempt, complete subject line and the body of the email to send. at first i thought it was a fluke, but now it is happening all the time and earlier today in an attempt to do big girl stuff, i looked up how to refresh mozilla, which i have already done to no avail. i am too old for this

this is a fairly recent situation. i enter the "to" address portion of an intended email. then when attempting to click into the subject line, i am immediately booted out to my inbox. i have to go to the "draft" folder to access the aborted attempt, complete subject line and the body of the email to send. at first i thought it was a fluke, but now it is happening all the time and earlier today in an attempt to do big girl stuff, i looked up how to refresh mozilla, which i have already done to no avail. i am too old for this

Όλες οι απαντήσεις (1)

more options

This is on Outlook.com (outlook.live.com)?

It's a bug. The fix should be in the next Firefox 58 update (1-3 weeks from now). Until then, you can try one of these workarounds:

(1) Use the Reading pane

If you have a wide display, you could try using the Reading pane on the right side of the Inbox.


(2) Use older layout code within Firefox

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(B) In the search box above the list, type or paste stylo and pause while the list is filtered

(C) Double-click the layout.css.stylo-blocklist.enabled preference to switch the value from false to true

(D) Double-click the layout.css.stylo-blocklist.blocked_domains preference and set the value to live.com and click OK. (In the unlikely event that you already had one or more sites listed add ,live.com to the list.)

Then exit/quit Firefox and start it up again to make the change effective.

Do either of those work for you?