X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Browser will stop to respond if there is login page and it is limited.

Δημοσιεύτηκε

You can use for half an hour and when (optimum wifi for example) cut the connection to the Internet the browser stops to respond and we have to from control panel of LINUX end the process firefox. Then start over and repeat sign in process...

You can use for half an hour and when (optimum wifi for example) cut the connection to the Internet the browser stops to respond and we have to from control panel of LINUX end the process firefox. Then start over and repeat sign in process...

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (X11; Linux i686; rv:57.0) Gecko/20100101 Firefox/57.0

Περισσότερες πληροφορίες

Shadow110 1072 λύσεις 14836 απαντήσεις
Δημοσιεύτηκε

go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to...Test and go up again , go back down, it will eventually get a zone you and it can live with.

Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Please let us know if this solved your issue or if need further assistance.

go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to...Test and go up again , go back down, it will eventually get a zone you and it can live with. Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Please let us know if this solved your issue or if need further assistance.
cor-el
  • Top 10 Contributor
  • Moderator
17516 λύσεις 158398 απαντήσεις
Δημοσιεύτηκε

Note that on Linux it is Preferences.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Note that on Linux it is Preferences. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems