Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

firefox 52 esr is slow on my machine to load all pages

  • 7 απαντήσεις
  • 5 έχουν αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από Zilmar

more options

firefox 52 esr 32 bit is slow on my machine to load all pages. Downloaded the Firefox 52 64-bit version and same problem. This is not an issue with Fireforx 31 esr. It is also not a problem with other browsers such as IE 11 and Chrome 63. I have already tried a "Refresh Firefox". Some other users in my company do not have this problem, so does not seem network related. Any help appreciated.

Όλες οι απαντήσεις (7)

more options

Hi jbhatnagar,

Sorry to hear that. Could you try disabling the hardware acceleration feature? You can check the step-by-step here: https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration#w_turning-off-hardware-acceleration

more options

Zilmar said

Hi jbhatnagar, Sorry to hear that. Could you try disabling the hardware acceleration feature? You can check the step-by-step here: https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration#w_turning-off-hardware-acceleration

I navigate to menu --> options --> general and i do not see a performance section? I am on Firefox 52.5.3 64-bit.

more options

One observation. When I restart my machine and start using the browser initially it works fine. Then start seeing a performance hit over time. Restarting the browser does not solve the problem. Restarting the machine helps.

more options

MICROSOFT VIRTUAL MEMORY You may want to try this: Open the System Folder then Click on left side Advanced System Settings which opens System Properties click the Advanced Tab then click Performance button Settings then the Advanced Tab then Click the Change under Virtual Memory click Custom Size and Change Size to where it says Recommended Size (is greyed out and put that number in to both max/min) then Click Set and then Click Apply then please Re-boot.

System - -> Advanced System Settings --> System Properties - -> Advanced Tab - -> Change Virtual Memory - -> Custom Size - -> ENTER Recommended Size - -> Set - -> Apply-- > Reboot

Please let us know if this solved your issue or if need further assistance.

more options

jbhatnagar disse

Zilmar said
Hi jbhatnagar, Sorry to hear that. Could you try disabling the hardware acceleration feature? You can check the step-by-step here: https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration#w_turning-off-hardware-acceleration

I navigate to menu --> options --> general and i do not see a performance section? I am on Firefox 52.5.3 64-bit.

Sorry! I misread that you're using ESR. Try these steps, please:

  1. Click the menu button and choose Options.
  2. Select the Advanced panel.
  3. Select the General tab.
  4. Uncheck Use hardware acceleration when available.
  5. Restart Firefox.

Τροποποιήθηκε στις από το χρήστη Zilmar

more options

Neither of the suggestions above solved my problems. One observation is that this problem seems to start when I go to a meeting and am on wifi and then comeback to my cube and am plugged in. Immediately start seeing the problem. Even if i toggle my wifi i.e. try to work on wifi or try to work hardwired, it does not solve the problem. Restarting firefox also does not solve the problem. Restarting the machine does solve the problem. And it is on Firefox 52 ESR and 64-bit version both that I have this problem. It does not happen on Chrome or IE.

more options

Could you check for any malware/virus? I'd recommend this software: https://www.malwarebytes.com/adwcleaner/