X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Fedora 25, Firefox 57.0 tabs "crash"

Δημοσιεύτηκε

Fedora 25, Firefox 57.0 with more than one tab only the last at the right displayed and can not move to another, you click in a different tab and nothing happens, but you close tabs and that works

I have to close tabs to reach the one I want and have access to the content.

thanks

Fedora 25, Firefox 57.0 with more than one tab only the last at the right displayed and can not move to another, you click in a different tab and nothing happens, but you close tabs and that works I have to close tabs to reach the one I want and have access to the content. thanks

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0

Περισσότερες πληροφορίες

FredMcD
  • Top 10 Contributor
4260 λύσεις 59646 απαντήσεις
Δημοσιεύτηκε

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Ιδιοκτήτης ερώτησης

Hi

It was helpfull but only in safe mode, I have disabled basically everything in add ons and extensions

I have created for this a Mozilla sync account and I am waiting to sync because I have a lot of saved passwords that still works but can not browse the passwords in Security: Saved Passwords

If it is necessary I will erase my profile and "start again"

I will let you know, thanks

Hi It was helpfull but only in safe mode, I have disabled basically everything in add ons and extensions I have created for this a Mozilla sync account and I am waiting to sync because I have a lot of saved passwords that still works but can not browse the passwords in Security: Saved Passwords If it is necessary I will erase my profile and "start again" I will let you know, thanks
FredMcD
  • Top 10 Contributor
4260 λύσεις 59646 απαντήσεις
Δημοσιεύτηκε

In the event that the passwords information is lost, you should record all information in a separate text file somewhere else on your hard drive, or written down. You can easily copy and paste if you need to do so. If you are concerned about someone else looking at that file, you can compress it using a password.


Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

In the event that the passwords information is lost, you should record all information in a separate text file somewhere else on your hard drive, or written down. You can easily copy and paste if you need to do so. If you are concerned about someone else looking at that file, you can compress it using a password. ---------------- Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Ιδιοκτήτης ερώτησης

Thanks for your help

I had follow the safe mode / reset instructions and those didn't solved. I had solved uninstalling the fedora firefox package, downloaded the tar.bz from Mozilla's site and finally had to move the profile to a new location, let it create a new profile, and rsync the old profile with the new profile and it is working perfectly again

Thanks for your help I had follow the safe mode / reset instructions and those didn't solved. I had solved uninstalling the fedora firefox package, downloaded the tar.bz from Mozilla's site and finally had to move the profile to a new location, let it create a new profile, and rsync the old profile with the new profile and it is working perfectly again
FredMcD
  • Top 10 Contributor
4260 λύσεις 59646 απαντήσεις
Δημοσιεύτηκε

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.