Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Khmer Appears as Unicode Boxes

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 331 προβολές
  • Τελευταία απάντηση από cor-el

more options

I need to be able to read Khmer, but it just appears as unicode boxes on all websites. I have added it to my preferred languages and tried to edit font settings, but it didn't help.

If you guys could share your font settings for Khmer or give another solution, that would be great.

Thanks in advance!

This image is an example of what I see:

Συνημμένα στιγμιότυπα

Τροποποιήθηκε στις από το χρήστη Aaron_Marron

Επιλεγμένη λύση

You will have to install a font that supports these Unicode glyph characters if you see little boxes with the hex code of the character.

Did you search your software management or do a Google search?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

more options

Επιλεγμένη λύση

You will have to install a font that supports these Unicode glyph characters if you see little boxes with the hex code of the character.

Did you search your software management or do a Google search?

Τροποποιήθηκε στις από το χρήστη cor-el