Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Αυτό το νήμα έκλεισε και αρχειοθετήθηκε. Παρακαλούμε κάντε νέα ερώτηση αν χρειάζεστε βοήθεια.

Youtube gone silent

  • 24 απαντήσεις
  • 7 έχουν αυτό το πρόβλημα
  • 3620 προβολές
  • Τελευταία απάντηση από cor-el

more options

I can no longer hear sound from Youtube videos. Vimeo.com still makes sound. So does Chrome on Youtube and media playback from my local sound files. I have tried restarting my computer and also restarting Firefox without add-ons. These did not help. The Youtube sound meter (in the bottom of videos) is set to max.

Επιλεγμένη λύση

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

Ανάγνωση απάντησης σε πλαίσιο 👍 3

Όλες οι απαντήσεις (20)

more options
more options

Επιλεγμένη λύση

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

more options

The 3-bar icon in my toolbar for Mozilla, does not have a Mozilla option. My sound went off Youtube in the middle of a video made by a friend. It works in Edge, but I do not like using that.

I did hours of searches trying to find a simple solution. It is not happening. I like FF, and don't want to change.

I have deleted cookies, checked no add-ons, etc. There was one time playing it I got the message that FF was disconnected from YouTube, but I was geting the picture.

I am stalled and frustrated. Thank you for any help or suggestions.

I am 74, but kinda know my way around the computer, but not a geek.

Could it be there is a simpler solution out there?

Thanks so much.

Τροποποιήθηκε στις από το χρήστη adriarobi

more options

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

more options

FredMcD said

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the Undo link to its right.

I posted the question, and my problem is solved, so why shouldn't I mark it so?

more options

Ohh. You did not indicate the problem was solved.

more options

FredMcD said

Ohh. You did not indicate the problem was solved.

How come I don't see a   'Chosen Solution'  mark anywhere   ?

more options

Now I have chosen a sokutioon :)

more options

I am sorry. I never meant to say it was solved. It is not. I do not see anyplace "to the right" to undo that.

Thank you.

more options

adriarobi said

I am sorry. I never meant to say it was solved. It is not. I do not see anyplace "to the right" to undo that. Thank you.

But if I'm the original poster, is it not me who gets to define when the question is solved? If others have similar issues, they will have to create their own questions?

more options

loldrup said

But if I'm the original poster, is it not me who gets to define when the question is solved? If others have similar issues, they will have to create their own questions?

Absolutely, loldrup   ! It was your problem,   so you get to decide whether is should be marked   'Chosen Solution'   or not. And if somebody with a similar problem is not satisfied with the answer that solved the problem for you :   they can start their own thread.

more options

I am just confused on this site. I am sorry.

more options

adriarobi said

I am just confused on this site. I am sorry.

Aww, totally understandable you being confused,  don't worry about it   ! And definately no need to say you're sorry, you hear   !!!

You know what : If you have any more questions :   just go ahead and start a new thread   -   post your own question, okay   ? And :   smile   !

more options

Thank you! I will take your advice :)

more options

adriarobi said

I am just confused on this site. I am sorry.

Here's the link for asking your own question: https://support.mozilla.org/en-US/questions/new

more options

Windows key + R at same time Run window pops up, type in services.msc Scroll to: Windows Audio (not Endpoint Builder) Properties > Right Click Stop it Start it Refresh site

more options

My sound is working now.

Feel stupid, but when I went back into YouTube, I noticed in the taskbar at the bottom of the picture, the sound Icon had a slash through it. I clicked that, and the sound was back on.

I kept expecting a complicated fix, and did not eve notice that till about two days ago.

Thanks every one who offered help. This is a great site.

Τροποποιήθηκε στις από το χρήστη adriarobi

more options

Try This:

Windows key + R at same time Run window pops up, type in services.msc Scroll to: Windows Audio (not Endpoint Builder) Properties > Right Click Stop Click Start Refresh site

more options

adriarobi said

My sound is working now. Thanks every one.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

  1. 1
  2. 2