Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I updated my website with reg.com and firefox is showing old information, why?

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 86 προβολές
  • Τελευταία απάντηση από jnatale

more options

I edited my website 4-18-17. I published the change but, when I pulled it up on Firefox the pages were the old pages, When I pulled it up on google chrome. It showed the edited dates and numbers. Thank you for your help. Jerry

Επιλεγμένη λύση

Okay, this is a bit generic, but in case you haven't already...

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

Okay, this is a bit generic, but in case you haven't already...

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

more options

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

If you use a bookmark then navigate to the page starting with the home page. Also check if there is GET data (?xxx=xxx) appended at the end of the link.

more options

jscher2000 said

Okay, this is a bit generic, but in case you haven't already... When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: How to clear the Firefox cache If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:
  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button
In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help?
more options

Thank you very much for the guidelines of cleaning the cache. I love mozilla and thunderbird and Firefox. Been using them for years. I love the ease of fixing the few problems that I have encountered.