Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Netflix page doesn't load properly in Firefox 50.1.0

  • 2 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από Siphirius

more options

Since updating to Firefox 50.1.0 I can't load the Netflix page properly. I can only play the featured movie at the top of the page, regardless of what move that is. So it's not a video playback issue. I can also access my favourites list of movies. But can't play any of the movies on it, or click on any other link/content, except for the normal link at the bottom of the page. Like "Help Center", or "Jobs". The main page doesn't continue to load if you scroll down. If I close and reopen the page, the same movie shows up at the top, it doesn't change as it should/is normally the case. So it could be a cookie issue. Netflix support are working on it but no luck so far. Everything works fine in Chrome.

Since updating to Firefox 50.1.0 I can't load the Netflix page properly. I can only play the featured movie at the top of the page, regardless of what move that is. So it's not a video playback issue. I can also access my favourites list of movies. But can't play any of the movies on it, or click on any other link/content, except for the normal link at the bottom of the page. Like "Help Center", or "Jobs". The main page doesn't continue to load if you scroll down. If I close and reopen the page, the same movie shows up at the top, it doesn't change as it should/is normally the case. So it could be a cookie issue. Netflix support are working on it but no luck so far. Everything works fine in Chrome.

Όλες οι απαντήσεις (2)

more options

Did you try to start Firefox in Safe Mode to see if Netflix loaded properly?

Hold the SHIFT key while double clicking the Firefox desktop shortcut icon (Firefox must be closed) and there might be an addon called firetube which can also cause problem.

more options

Safe mode doesn't solve the problem. I also have Amazon Prime which works fine, loads and plays video. Screen capture below. The elements/links on the page simply don't load properly. All other sites work. What code does Netflix use to run its site? I know it uses HTML5 for video play back, but that's not the issue. I un- and re-installed Firefox a few times, did a few cookie sweeps, even deleted the plug-in file as suggested in another threat here. Apparently what worked for one person was to re-install Firefox 49 and then upgrade to 50 again. But I don't have Firefox 49.