Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

open menu doesn't work

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 188 προβολές
  • Τελευταία απάντηση από Happy112

more options

Installed latest version on Windows 10 and the open menu button on top does not work. All icons are grayed out and I cannot click on them.

Επιλεγμένη λύση

Thank you for your response.

Yesterday, I did a refresh and set everything to default and problem was solved. It must have been the theme I was using, which would be my first guess.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Hi   !
It's possible that an extension or hardware acceleration is causing this.
Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Επιλεγμένη λύση

Thank you for your response.

Yesterday, I did a refresh and set everything to default and problem was solved. It must have been the theme I was using, which would be my first guess.

more options

I tried installing two different themes and the problem came back. I enabled the default theme and the problem disappeared, so it definitely seems to be a theme issue with version 50.0.

It would be nice to know what themes work with the latest Firefox version.

more options

cvelardi said

I tried installing two different themes and the problem came back. I enabled the default theme and the problem disappeared, so it definitely seems to be a theme issue with version 50.0. It would be nice to know what themes work with the latest Firefox version.

You can find all currently available add-ons here:

https://addons.mozilla.org/en-US/firefox/

Have fun   (you might find some pretty good stuff there   !)