X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

How do I remove bing search

Δημοσιεύτηκε

Home page is Google. When I search I get bing results. How do I stop this

Home page is Google. When I search I get bing results. How do I stop this

Τροποποιήθηκε στις από το χρήστη guigs

Επιλεγμένη λύση

Hi KeithElmer, thanks for the list. This is the one mufngruf was saying you need to remove:

SafeSearch Incognito 0.1.8 true @safesearchincognito

Can you find that on the Add-ons page? Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. See whether you can remove "SafeSearch Incognito" (look for a Remove button). If you do not find a Remove button, that usually indicates it was installed in a shared folder, and I can suggest a roundabout way to track down where that is.

Of course, all extensions are optional. If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Success?

Ανάγνωση απάντησης σε πλαίσιο 3

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • Media Go Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 23.0 r0
  • 5.1.50709.0
  • Synology Surveillance Web Plugin 1.0.0.792
  • VLC media player Web Plugin

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Περισσότερες πληροφορίες

FredMcD
  • Top 10 Contributor
4274 λύσεις 59943 απαντήσεις
Δημοσιεύτηκε

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove bing Anything. Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Remove bing '''Anything.''' Now do the same in the computers Programs Folder. '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual.
Happy112 561 λύσεις 5694 απαντήσεις
Δημοσιεύτηκε

Hi   !
You're saying that your home page is   Google,   I assume that you've set   Google   as your default search engine as well   ?
In which case I'd like you to take a look at this article:
'Add or remove a search engine in Firefox':     http://mzl.la/1VShhHu
Also see:
https://addons.mozilla.org/en-US/firefox/addon/searchreset/

And:   try clicking on   'Restore Default Search Engine',   as shown in:
'Change your default setting in Firefox':     http://mzl.la/1VSkUwR

However,   if you haven't set   Google   as your default search engine yet,   but as your home page only,   then let us know and we'll show you how to do that,   okay   ?
Good luck   !

Hi &nbsp; !<BR> You're saying that your home page is &nbsp; Google, &nbsp; I assume that you've set &nbsp; Google &nbsp; as your default search engine as well &nbsp; ?<BR> In which case I'd like you to take a look at this article:<BR> 'Add or remove a search engine in Firefox': &nbsp; &nbsp; http://mzl.la/1VShhHu <BR> Also see:<BR> https://addons.mozilla.org/en-US/firefox/addon/searchreset/ <BR> And: &nbsp; try clicking on &nbsp; 'Restore Default Search Engine', &nbsp; as shown in: <BR> 'Change your default setting in Firefox': &nbsp; &nbsp; http://mzl.la/1VSkUwR <BR> However, &nbsp; if you haven't set &nbsp; Google &nbsp; as your default search engine yet, &nbsp; but as your home page only, &nbsp; then let us know and we'll show you how to do that, &nbsp; okay &nbsp; ?<BR> Good luck &nbsp; !
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hi many thanks for your replies. Sadly, Google is my default search engine, but when I use it, it goes to bing. I have already removed bing from my list of search engines. I have uninstalled and reinstalled Firefox, but this remembers your settings. I also tried removing bing "anything" from my extensions , but there was nothing to do with bing. I very much appreciated. the Good Luck sentiment

Hi many thanks for your replies. Sadly, Google is my default search engine, but when I use it, it goes to bing. I have already removed bing from my list of search engines. I have uninstalled and reinstalled Firefox, but this remembers your settings. I also tried removing bing "anything" from my extensions , but there was nothing to do with bing. I very much appreciated. the Good Luck sentiment
Happy112 561 λύσεις 5694 απαντήσεις
Δημοσιεύτηκε

Hi   again   !

Not giving up that easily:
Are you   100%   sure that you have removed   Bing   in both the 3-bar menu   (Firefox)   as well as in   Windows' menu   ?
I know from experience that it can be tricky sometimes   ......

But if you are   (100% sure):   an add-on might be worth a try   !
Again:   good luck and keep us posted   !

Hi &nbsp; again &nbsp; !<BR> Not giving up that easily: <BR> Are you &nbsp; 100% &nbsp; sure that you have removed &nbsp; Bing &nbsp; in both the 3-bar menu &nbsp; (Firefox) &nbsp; as well as in &nbsp; Windows' menu &nbsp; ?<BR> I know from experience that it can be tricky sometimes &nbsp; ......<BR> But if you are &nbsp; (100% sure): &nbsp; an add-on might be worth a try &nbsp; !<BR> Again: &nbsp; good luck and keep us posted &nbsp; !
FredMcD
  • Top 10 Contributor
4274 λύσεις 59943 απαντήσεις
Δημοσιεύτηκε

Bookmark and use this; Download the Mozilla Search Reset {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.

Bookmark and use this; Download the '''[https://addons.mozilla.org/en-US/firefox/addon/searchreset/ Mozilla Search Reset]''' {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Two replies Great!

Can't see what to do in the three bar firefox menu. What did you mean by windows menu. Just being a bit pedantic in case I am getting it all wrong.

Tried downloading and installing Search reset. Said it had installed it. Is something suppoed to happen? If it just does it's stuff invisibly then it has failed. Should it close firefox or something?

Two replies Great! Can't see what to do in the three bar firefox menu. What did you mean by windows menu. Just being a bit pedantic in case I am getting it all wrong. Tried downloading and installing Search reset. Said it had installed it. Is something suppoed to happen? If it just does it's stuff invisibly then it has failed. Should it close firefox or something?
Happy112 561 λύσεις 5694 απαντήσεις
Δημοσιεύτηκε

........ and I'm back.
'Going to talk you through it one step at a time   (wrote it all down with pen and paper, so I won't forget anything).
It's quite easy,   really:

3-bar menu   (Firefox):   click on those three horizontal stripes in the upper right corner. Then go to   'Options' and click on 'Search'.
And here you make sure you set   Google as your search engine.
A little lower on that same page you see the names of other search engines,   and all you've got to do is   uncheck  Bing.
Done.

Now we go to Windows menu:
Press the   Windows-key on your keyboard, and then click on either Edge or Internet Explorer.
In the upper right corner you'll see those three little dots:   click on them and the menu will appear.
Go down to   'Settings'  and click on it.
Go down even more and click on   'Advanced Settings'.
And here's where Windows tries to trick you:   you have to scroll down even more   .........   and that's where you will see how to set  Google  as your search engine   !
It's a piece of cake, really   (once you know it )   !

Again:   good luck and keep us posted   !!!

........ and I'm back.<BR> 'Going to talk you through it one step at a time &nbsp; (wrote it all down with pen and paper, so I won't forget anything).<BR> It's quite easy, &nbsp; really: 3-bar menu &nbsp; (Firefox): &nbsp; click on those three horizontal stripes in the upper right corner. Then go to &nbsp; 'Options' and click on 'Search'. <BR>And here you make sure you set &nbsp Google as your search engine.<BR> A little lower on that same page you see the names of other search engines, &nbsp; and all you've got to do is &nbsp; '''uncheck'''&nbsp; Bing.<BR> Done.<BR> Now we go to Windows menu:<BR> Press the &nbsp; Windows-key on your keyboard, and then click on either Edge or Internet Explorer.<BR> In the upper right corner you'll see those three little dots: &nbsp; click on them and the menu will appear.<BR> Go down to &nbsp; 'Settings'&nbsp; and click on it.<BR> Go down even more and click on &nbsp; 'Advanced Settings'. <BR> And here's where Windows tries to trick you: &nbsp; you have to scroll down even more &nbsp; ......... &nbsp; and that's where you will see how to set &nbsp;Google &nbsp;as your search engine &nbsp; !<BR> It's a piece of cake, really &nbsp; (once you know it ) &nbsp; !<BR> Again: &nbsp; good luck and keep us posted &nbsp; !!!
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hi again. Firefox was as I expected and so I had completed this correctly. However, wi9ndow is less clear.I am using Windows 7. I clicked on internet explorer, no three dot. I did select the gear then internet options but I could not find where to select google as my search engine. I set google as my homepage and when I use it I get google searches. So all OK with IE, but when I use google on Firefox i still gives me bing results.

Hi again. Firefox was as I expected and so I had completed this correctly. However, wi9ndow is less clear.I am using Windows 7. I clicked on internet explorer, no three dot. I did select the gear then internet options but I could not find where to select google as my search engine. I set google as my homepage and when I use it I get google searches. So all OK with IE, but when I use google on Firefox i still gives me bing results.
Happy112 561 λύσεις 5694 απαντήσεις
Δημοσιεύτηκε

KeithElmer said

So all OK with IE, but when I use google on Firefox i still gives me bing results.

Did you follow every step,   including   unchecking   Bing   ?
You should definately get only Google as your search engine   !
That add-on doesn't give you any clues as to what to do   ?
If everything fails,   I'm going to call for help.
So, hang in there   !

''KeithElmer [[#answer-924225|said]]'' <blockquote> So all OK with IE, but when I use google on Firefox i still gives me bing results. </blockquote> Did you follow every step, &nbsp; including &nbsp; '''unchecking''' &nbsp; Bing &nbsp; ?<BR> You should definately get only Google as your search engine &nbsp; !<BR> That add-on doesn't give you any clues as to what to do &nbsp; ?<BR> If everything fails, &nbsp; I'm going to call for help.<BR> So, hang in there &nbsp; !
jscher2000
  • Top 10 Contributor
8801 λύσεις 71984 απαντήσεις
Δημοσιεύτηκε

Hi KeithElmer, could you clarify where you are searching? If you use the search box in your Google home page, that definitely should give you results on Google. If you use Firefox's address bar or search bar, Firefox should use the default search engine you set in Options. I have attached a screen shot illustrating the different boxes I'm referring to.

Firefox's search bar and address bar can be overridden by extensions, and these do not always advertise their behavior in their names. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions are optional. If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

Hi KeithElmer, could you clarify where you are searching? If you use the search box in your Google home page, that definitely should give you results on Google. If you use Firefox's address bar or search bar, Firefox should use the default search engine you set in Options. I have attached a screen shot illustrating the different boxes I'm referring to. Firefox's search bar and address bar can be overridden by extensions, and these do not always advertise their behavior in their names. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions are optional. If in doubt, disable. Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Any improvement?
Happy112 561 λύσεις 5694 απαντήσεις
Δημοσιεύτηκε

Now this will probably be a really, really stupid question:
but are you absolutely sure that you have Firefox set as your
default browser   ?

Now this will probably be a really, really stupid question:<BR> but are you absolutely sure that you have Firefox set as your<BR>default browser &nbsp; ?
FredMcD
  • Top 10 Contributor
4274 λύσεις 59943 απαντήσεις
Δημοσιεύτηκε

FredMcD said

Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs.

Close Firefox. Press the Windows start button. It should be at the lower left of your screen. From the menu that comes up, press the Control Panel button. A new window should now open. Look for Uninstall A Program (or something like that) and double click on it. Now a window listing your installed programs should be displayed. Look for Bing anything, and right click on them. And select Uninstall. Once you are done, close these windows and try Firefox.

''FredMcD [[#answer-924158|said]]'' <blockquote> Now do the same in the computers Programs Folder.<br><br> '''Windows:''' Start > Control Panel > Uninstall Programs. </blockquote> '''Close Firefox.''' Press the Windows start button. It should be at the lower left of your screen. From the menu that comes up, press the '''Control Panel''' button. A new window should now open. Look for '''Uninstall A Program''' (or something like that) and double click on it. Now a window listing your installed programs should be displayed. Look for Bing anything, and right click on them. And select '''Uninstall.''' Once you are done, close these windows and try Firefox.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hi all thats for all the help. I wasn't sure whether Mozilla Search reset had done anything, but having shutdown the laptop and restarted it this morning all is well and normal service is resumed. PS I was searching using the Google homepage I had unchecked Bing and I also removed Bing as a search engine later. Thanks again for all your suggestions. Bing might be a very good search engine but I hate being forced to do anything!

Hi all thats for all the help. I wasn't sure whether Mozilla Search reset had done anything, but having shutdown the laptop and restarted it this morning all is well and normal service is resumed. PS I was searching using the Google homepage I had unchecked Bing and I also removed Bing as a search engine later. Thanks again for all your suggestions. Bing might be a very good search engine but I hate being forced to do anything!
mufngruf 0 λύσεις 34 απαντήσεις
Δημοσιεύτηκε

I have the same FF/Bing issue on a mac, and it only started yesterday. I have unchecked and removed the Bing option in the "search" prefs. I discovered that, if I start FF with add ons disabled, the problem fixes itself and I get my default search (google) back again. So, I've gone through and, one by one, disabled all the add ons...and, when there are no more enabled, and I restart FF, the problem is still there. I am completely stumped - any ideas?

I have the same FF/Bing issue on a mac, and it only started yesterday. I have unchecked and removed the Bing option in the "search" prefs. I discovered that, if I start FF with add ons disabled, the problem fixes itself and I get my default search (google) back again. So, I've gone through and, one by one, disabled all the add ons...and, when there are no more enabled, and I restart FF, the problem is still there. I am completely stumped - any ideas?
Happy112 561 λύσεις 5694 απαντήσεις
Δημοσιεύτηκε

Hi   !
Have you tried all of these:

'Add or remove a search engine in Firefox': http://mzl.la/1VShhHu

Also see:

https://addons.mozilla.org/en-US/firefox/addon/searchreset/

And: try clicking on 'Restore Default Search Engine', as shown in:

'Change your default setting in Firefox': http://mzl.la/1VSkUwR

But you probably went through all of the posts in this thread already;   to no avail   ?


Let's give this a try:

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

And if this doesn't work either,   we'll just have to keep looking   .......

Hi &nbsp; !<BR> Have you tried all of these:<BR> 'Add or remove a search engine in Firefox': http://mzl.la/1VShhHu Also see: https://addons.mozilla.org/en-US/firefox/addon/searchreset/ And: try clicking on 'Restore Default Search Engine', as shown in: 'Change your default setting in Firefox': http://mzl.la/1VSkUwR But you probably went through all of the posts in this thread already; &nbsp; to no avail &nbsp; ?<BR> --------------------------------------------------------------------------------------------------------- Let's give this a try:<BR> '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' <BR> And if this doesn't work either, &nbsp; we'll just have to keep looking &nbsp; .......
mufngruf 0 λύσεις 34 απαντήσεις
Δημοσιεύτηκε

I HAVE tried all the suggestions.. and the issue SEEMS to have only started after the recent "update ff for new security" installation. and, as for "safe mode", as I said,

I discovered that, if I start FF with add ons disabled, the problem fixes itself and I get my default search (google) back again. So, I've gone through and, one by one, disabled all the add ons...and, when there are no more enabled, and I restart FF, the problem is still there.

I HAVE tried all the suggestions.. and the issue SEEMS to have only started after the recent "update ff for new security" installation. and, as for "safe mode", as I said, I discovered that, if I start FF with add ons disabled, the problem fixes itself and I get my default search (google) back again. So, I've gone through and, one by one, disabled all the add ons...and, when there are no more enabled, and I restart FF, the problem is still there.
mufngruf 0 λύσεις 34 απαντήσεις
Δημοσιεύτηκε

Hardware acc is off add ons and extensions have all been disabled, one at a time, until none were "enabled" The issue is still there.. but if I do a 'safe start" the problem disappears.

Hardware acc is off add ons and extensions have all been disabled, one at a time, until none were "enabled" The issue is still there.. but if I do a 'safe start" the problem disappears.
FredMcD
  • Top 10 Contributor
4274 λύσεις 59943 απαντήσεις
Δημοσιεύτηκε

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove bing Anything. Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Remove bing '''Anything.''' Now do the same in the computers Programs Folder. '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual.
mufngruf 0 λύσεις 34 απαντήσεις
Δημοσιεύτηκε

"Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

first of all, this key combo doesn't work on a mac.. all that happens is that it "selects everything" in the window.

In the Add-ons Manager, on the left, select Extensions. Remove bing Anything. Now do the same in the computers Programs Folder. "

There is NO "bing" anything in the extensions, or the add ons or in my computer Applications folder... or anywhere else on my computer.. and this anomoly only affects FF - not chrome or safari...

There must be something that is cleared by "safe mode" which is not manually possible to duplicate by disabling. as an additional piece of information, if I highlight a word and use the right click contextual menu, one of my options is to 'search Google' for that highlighted term.. but, when I choose to do so, i still get the "Bing.com" result. It MUST be something in the recent FF security update... I have done nothing else different.. it just suddenly appeared.

"Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A) '''''first of all, this key combo doesn't work on a mac.. all that happens is that it "selects everything" in the window.''''' In the Add-ons Manager, on the left, select Extensions. Remove bing Anything. Now do the same in the computers Programs Folder. " There is NO "bing" anything in the extensions, or the add ons or in my computer Applications folder... or anywhere else on my computer.. and this anomoly only affects FF - not chrome or safari... There must be something that is cleared by "safe mode" which is not manually possible to duplicate by disabling. as an additional piece of information, if I highlight a word and use the right click contextual menu, one of my options is to 'search Google' for that highlighted term.. but, when I choose to do so, i still get the "Bing.com" result. It MUST be something in the recent FF security update... I have done nothing else different.. it just suddenly appeared.
mufngruf 0 λύσεις 34 απαντήσεις
Δημοσιεύτηκε

the only "Bing" thing I can find is when I go to "About:config" and enter Bing into the search field - and this is what i get.. but I don't know what to do next.

the only "Bing" thing I can find is when I go to "About:config" and enter Bing into the search field - and this is what i get.. but I don't know what to do next.