Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

If I save a bookmark to a folder, it goes to the folder,but also shows on main list. Can't delete from the main list only from folder, which deletes both.

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από the-edmeister

more options

Also, if I move a bookmark from main list to a folder, same thing...it goes to folder, but stays on main list. Right click it on main list, and "delete" is not active (greyed out).

Επιλεγμένη λύση

... but also shows on main list.

Is it below the heading Recently Bookmarked?

That is a display of the 5 most recent new bookmarks, not duplicate bookmarks.

Recently Bookmarked can be hidden in both places that it appears.

  • Right-click that menu item and select Hide Recently Bookmarked - in each Bookmarks menu drop-down.

or

1. Type about:config in the Address Bar & accept the warranty warning… 2. Type recentlyBookmarked 3. Toggle Value browser.bookmarks.showRecentlyBookmarked to false

That will hide it in both places.

Ανάγνωση απάντησης σε πλαίσιο 👍 3

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

... but also shows on main list.

Is it below the heading Recently Bookmarked?

That is a display of the 5 most recent new bookmarks, not duplicate bookmarks.

Recently Bookmarked can be hidden in both places that it appears.

  • Right-click that menu item and select Hide Recently Bookmarked - in each Bookmarks menu drop-down.

or

1. Type about:config in the Address Bar & accept the warranty warning… 2. Type recentlyBookmarked 3. Toggle Value browser.bookmarks.showRecentlyBookmarked to false

That will hide it in both places.

more options

Wow, so simple. Thank you ed-meister! Thought I was needing to re-install. You obviously know what you're doing. Thanks for the help.

more options

You're welcome.