Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I am unable to login to my Yahoo email account in and i get the following error message -" The browser you're using refuses to sign in. (cookies rejected)" ?

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από cor-el

more options

In Mozilla Firefox I am unable to login to my Yahoo email account in and i get the following error message -" The browser you're using refuses to sign in. (cookies rejected)" ?

Επιλεγμένη λύση

This issue can be caused by corrupted cookies or cookies that are blocked.

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

This issue can be caused by corrupted cookies or cookies that are blocked.

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window