Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Bookmarks have stopped working after update

  • 6 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 5 προβολές
  • Τελευταία απάντηση από fuzzbucket

more options

I have just updated to ff 46. I have MANY bookmarks., But none of them works - I can scroll down to one to click on it - and nothing happens. I can right click and go for open in new tab - still nothing. I can go to all the websites and open them that way - but the point of bookmarks is not to have to do that.

Any ideas ?

I have just updated to ff 46. I have MANY bookmarks., But none of them works - I can scroll down to one to click on it - and nothing happens. I can right click and go for open in new tab - still nothing. I can go to all the websites and open them that way - but the point of bookmarks is not to have to do that. Any ideas ?

Επιλεγμένη λύση

OK - I did actually find that one last night and it has improved things. I still haven't found something that does what FF USED to do - and I can't remember how I made it - but thanks; you have been very helpful, and I can at least now LIVE !

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

Could it be an extension incompatibility? In case your extensions are not updating automatically, you can trigger an update on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions.

Above the list, there is a button with a gear/cog/wheel icon. Click that, then "Check for Updates".

Any improvement?


You also might test in Firefox's Safe Mode to rule out extensions. In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

more options

Well I tried the update extensions thing - no difference at all. One moment while I try safe mode....

more options

Ok - so it's an addon. But thety all worked before I updated.....

Now - which is it likely to be ?

more options

Ah Tab utilities. Now disabled. Since you are there - rather than start a new thread - so what can I use that makes every new address I type in to the bar open a new tab rather than replace the one I'm in ?

more options

Maybe Tab Mix Plus?? It's extremely comprehensive, so it almost certainly has that feature.

https://addons.mozilla.org/firefox/addon/tab-mix-plus/

As a short term workaround, if you generally press Enter to load the address, hold down the Alt key when pressing Enter to direct it to a new tab. That also works in both the address bar and the search bar.

more options

Επιλεγμένη λύση

OK - I did actually find that one last night and it has improved things. I still haven't found something that does what FF USED to do - and I can't remember how I made it - but thanks; you have been very helpful, and I can at least now LIVE !