Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

opens outlook.com in a old email as though I was replying

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από emailpain

more options

Hi

When I sign into Outlook.com online, instead of opening in the Inbox it insists on opening in an email I received months ago which is not in the Inbox, but another separate folder. Even stranger it is in the 'reply' screen!

This is happening every time I go into it and started happening when I started using my new laptop in March (should be irrelevant but it is a coincidence). Just as a thought, I have just opened it on the ipad, which I was using while in between laptops, and it opens in the Inbox as it should.

I have tried doing this in other devices and using other browsers but it only does it while using Mozilla Firefox (I can't see what version but I have only had this laptop since March) I am running Windows 10 OS. I have been in contact with Microsoft thinking it was their problem but they think it might be a browser issue.

Anyone got any ideas on this rather strange but irritating puzzle?

thanks

Hi When I sign into Outlook.com online, instead of opening in the Inbox it insists on opening in an email I received months ago which is not in the Inbox, but another separate folder. Even stranger it is in the 'reply' screen! This is happening every time I go into it and started happening when I started using my new laptop in March (should be irrelevant but it is a coincidence). Just as a thought, I have just opened it on the ipad, which I was using while in between laptops, and it opens in the Inbox as it should. I have tried doing this in other devices and using other browsers but it only does it while using Mozilla Firefox (I can't see what version but I have only had this laptop since March) I am running Windows 10 OS. I have been in contact with Microsoft thinking it was their problem but they think it might be a browser issue. Anyone got any ideas on this rather strange but irritating puzzle? thanks

Επιλεγμένη λύση

Hi, delete all references to Outlook, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site again.


If that doesn't fix it, and you have any add-ons, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Hi, delete all references to Outlook, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site again.


If that doesn't fix it, and you have any add-ons, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Hi I only needed to do the first part - delete all history of this site - and as an after thought I also deleted the bookmark I had. Then it was fixed, have tested a couple of times with and without the bookmark. Thanks for this was getting really irritating.